xfer problem

Astilin

Diabloii.Net Member
xfer problem

so last night, I traded for a fort. After the trade, I let my character idle in my game for a bit then did a mule transfer. I played around with my newly equiped merc for a bit (about 2-3 min?) when I lost my connection. I went to bed, woke up this morning, and now the fort has poofed along with the other items I had muled over to my mancer. He is wearing the eq he had before the transfer. The other items from the face to face trade are still around so they are all permed or whatever. Any ideas on where they could have gone or how I can get them back?
 
Last edited:

DH Amazon

Diabloii.Net Member
Re: xfer problem

so last night, I traded for a fort. After the trade, I let my character idle in my game for a bit then did a mule transfer. I played around with my newly equiped merc for a bit (about 2-3 min?) when I lost my connection. I went to bed, woke up this morning, and now the fort has poofed along with the other items I had muled over to my mancer. He is wearing the eq he had before the transfer. The other items from the face to face trade are still around so they are all permed or whatever. Any ideas on where they could have gone or how I can get them back?
If you mule/transfer alone by dropping items at ground. Don't test your new items before you leave game and entered again. If lag occur while testing and you lost connection, you roll-back about 1-10 min, and lose all new items you just transferred.

So you just found those items at ground, game don't save your char right away, so with lag/connection lost you lose those forever. You learned you lesson hard way, but at least if was just forty.



 
Top