Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

When to install xpac?

Discussion in 'Single Player Forum' started by fishman, Mar 30, 2004.

  1. fishman

    fishman IncGamers Member

    Joined:
    Feb 4, 2004
    Messages:
    213
    Likes Received:
    0
    Trophy Points:
    57
    When to install xpac?

    I just started playing D2 a few months ago, and I got partway through NM with a barb, then downloaded the patch to 1.10 and retired the barb. I have loved the improvements of the patch, got my sorc almost to Diablo in NM, and I think I'm going to get the expansion pack now.

    So my question is, will it mess up my progress in any way to install the expansion pack with my sorc almost to diablo NM? Should I start Hell with her before updating? Any input is appreciated.

    PS - This forum is the greatest. :worship:
     
  2. King's Specter

    King's Specter IncGamers Member

    Joined:
    Sep 6, 2003
    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    57
    I'd upgrade asap. You'll want to go back and finish act5 normal and maybe do a little leveling before going back to act4NM. Duting all that time, you'll be finding runes, charms, and better uniques.

    -KS
     
  3. DX-Crawler

    DX-Crawler Banned

    Joined:
    Jul 4, 2003
    Messages:
    2,326
    Likes Received:
    0
    Trophy Points:
    0
    There will be no messup with your sorc when you upgrading to xpac. You just upgrade your character to an expansion character and play on like you used to do. Finish act5 in normal first there is some nice questrewards in that act.
    Have fun playing

    DX
     
  4. Stack

    Stack IncGamers Member

    Joined:
    Sep 8, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    33
    When you do upgrade to LOD, you will have to install 1.1 again.
     
  5. fishman

    fishman IncGamers Member

    Joined:
    Feb 4, 2004
    Messages:
    213
    Likes Received:
    0
    Trophy Points:
    57
    Will I have to download 1.10 again, or is there a way to install it since its already on my computer? Clearly, I'm a computer newb. :drool:
     
  6. fishman

    fishman IncGamers Member

    Joined:
    Feb 4, 2004
    Messages:
    213
    Likes Received:
    0
    Trophy Points:
    57
    Okay, so I'm trying to install the xpac, and it gives me this error message


    Setup was unable to add the following file
    C:\Program Files\DiabloII\d2char.mpq:
    Binkw32.dll

    Error 0x00000005:Access is denied
    (P:\Data\D2\TOOLS\Diablnst\Source\MpqUtil.cpp.32)

    Installation aborted


    What gives? Any help here?
     
  7. Stack

    Stack IncGamers Member

    Joined:
    Sep 8, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    33
    Backup your save folder to somewhere other than your Diablo folder. Then reinstall Diablo and install the xpac before your install 1.1. And yes, you will have to redownload 1.1 to reinstall it.
     
  8. Round 4

    Round 4 IncGamers Member

    Joined:
    Mar 24, 2004
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    33
    What someone people are failing to say is your sorc might suck and not be able to kill anything in xpac, the game plays totally different and you need different builds.

    As for your bug, do you have any mods installed?
     
  9. fishman

    fishman IncGamers Member

    Joined:
    Feb 4, 2004
    Messages:
    213
    Likes Received:
    0
    Trophy Points:
    57
    My sorc is from the Meteorb build, so I'm not worried about that.

    No, I have no mods installed. ATMA is the only thing I've added.
     
  10. Round 4

    Round 4 IncGamers Member

    Joined:
    Mar 24, 2004
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    33
    Try what Stack said then, i've never gotten that error before.

    And since your sorc is meteorb, update as soon as possible! Classic is fun to go back to every now and then but xpac is king.
     
  11. Stack

    Stack IncGamers Member

    Joined:
    Sep 8, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    33
    Since you were running 1.1 classic. I would say your sorc should fair well. Just backup your save folder and reinstall, then install LOD, then patch to 1.1. See if that will work, that will be the easiest way to solve your problem. *hopefully*
     
  12. fishman

    fishman IncGamers Member

    Joined:
    Feb 4, 2004
    Messages:
    213
    Likes Received:
    0
    Trophy Points:
    57
    I just backed up all, uninstalled d2, reinstalled, and then got the same error message trying to install the xpac. grrrrrrrr. :grrr: Maybe I'll be calling Blizzard tonight.
     

Share This Page