Latest Diablo 3 News
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

Weird background text box (asian languages)

Discussion in 'Diablo 2 Patch Bug Reports & Suggestions' started by Kheva, Oct 2, 2010.

  1. Kheva

    Kheva Diabloii.Net Member

    Joined:
    Oct 2, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Weird background text box (asian languages)

    Hi Guys,

    New to forums, not new to Diablo. I've just upgraded to 1.13 after not having played for a while, and every now and then I can't use hotkeys, such as I for inventory or use 1,2,3,4 for potions.

    I notice that when I push these hotkeys a box flashes up from the top of the screen (looks like it's sitting behind Diablo but not separate program) and the I hot key is typing the actual letter 'i' into this text box. It has asian based language symbols on it, and I can't seem to turn it off.

    Does anyone know what this is or how to stop it?

    Cheers,
    Mike
     
  2. jackfish

    jackfish Diabloii.Net Member

    Joined:
    Aug 19, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Re: Weird background text box (asian languages)

    I have this same problem. I run Vista 32. I have reinstalled and still ahve no idea what it is. My only workaround has been to assign my skills to F keys.
     
  3. ffejrxx

    ffejrxx Diabloii.Net Member

    Joined:
    Nov 26, 2005
    Messages:
    6,286
    Likes Received:
    13
    Trophy Points:
    166
    Re: Weird background text box (asian languages)

    could be windows accessability options getting in the way

    control panel -> accessability
    disable sticky keys, filter keys, toggle keys shortcuts
    pick settings for each and uncheck use shortcut

    same for sounds, display and mouse
    for showsounds, high contrast, and mousekeys shortcuts


    might also be the language bar
    control panel -> regional options -> language -> disable text services
     

Share This Page