terrible fps rate

TheDarkSide

Clan Officer - US East Hardcore
terrible fps rate

Just curious if anyone else is having some serious Frames Per Second issues lately . I usually use the /fps command to watch it in case lagg gets too bad and I can tp to town . This whole week Ive been noticing it has been terrible and Ive updated my drivers and I know my system can run this game . Its normal for me to see 5 - 10 fps this past week anywhere I go in the game. Before this week it was never an issue and 45 - 60 fps was normal for me . Heres my machine specs - Im running a P3 1.7 / Geforce2 Mx 400 64 Meg Agp card / Cable modem / 40 x cd rom . I turn the Music all the way off and run low lighting and 800 x 600 . I checked my fan on the video card and its spinning so Im thinking its a Bnet issue or something . Anyways if anyone else is having this issue lets here it - before I make my wife crazy and go buy that nice new Geforce Fx 5900 ... :xmad:
 

Dredd

D3 Off Topic Moderator
Hmmm, it's funny that you should mention that. I run D2 on a very similar set-up (minus cable modem, I play on the far superior 56k modem :D ). I've had framerate problems like the one you mention recently. Most of the time it's just due to being in a high-count game with all sorts of animations going off around me. I've always thought it was normal -- at least for a system like mine.

If you upgrade to an Fx5900 and it smooths things out, let me know. I'll probably do the same thing.
 

phillup

Banned
defrag helps

my comp runs steady 50+ fps in most places barring hell baal runs, where there's 100 hydra casts/lf/light trap/meteor/fo/blizzard/ arrows you name it.
 

TheDarkSide

Clan Officer - US East Hardcore
TheDarkSide said:
Just curious if anyone else is having some serious Frames Per Second issues lately . I usually use the /fps command to watch it in case lagg gets too bad and I can tp to town . This whole week Ive been noticing it has been terrible and Ive updated my drivers and I know my system can run this game . Its normal for me to see 5 - 10 fps this past week anywhere I go in the game. Before this week it was never an issue and 45 - 60 fps was normal for me . Heres my machine specs - Im running a P3 1.7 / Geforce2 Mx 400 64 Meg Agp card / Cable modem / 40 x cd rom . I turn the Music all the way off and run low lighting and 800 x 600 . I checked my fan on the video card and its spinning so Im thinking its a Bnet issue or something . Anyways if anyone else is having this issue lets here it - before I make my wife crazy and go buy that nice new Geforce Fx 5900 ... :xmad:
oops forgot to mention my 512 megs of ram also !!
 
I don't know if this matters, I have been dealing with Blizzard on a freeze issue, Thier reccommendation is to set the monitor refresh rate to 75 hz.

Both of my monitor's rates were default set at 60 hz.

Resetting this improved both of my machines.

NB :)
 

Gorny

Banned
Semi on topic to this...

I wonder what the lowest/highest pings seen around are ?

33 - 90 is normal for me

lowest....... ...6
Highest..........4856 ( during a severe Useast lag spike )
Second highest...1000

 
aragorn_elessar said:
Semi on topic to this...

I wonder what the lowest/highest pings seen around are ?

33 - 90 is normal for me

lowest....... ...6
Highest..........4856 ( during a severe Useast lag spike )
Second highest...1000

For me on West, 30 - 60 is normal. On Europe, 100 - 200. Over 500 I find something else to do.

Unreal Tournement, anyone?

NB :D
 

festers50

Diabloii.Net Member
Here in Holstien Heaven, where it is centurytel or no internet at all (who in a farming community can afford a long distance dial up?).

My ping on DSL (centurytel says it is DSL) is 80-160 most of the time.

My ping on dial up never falls below 180, and is usually 250-300, with high spikes rivaling a_g's. :(

My fps seems to be directly related to how much lightning and fire is on the screen.

Playing a melee char alone in a game I usually never see the fps fall below 30 even when killing Shenk, add a sorc and an assassin and it could drop to 15 if they"re both using lightning (on dial up my skip could be the same or higher).
 
festers50 said:
My fps seems to be directly related to how much lightning and fire is on the screen.

Playing a melee char alone in a game I usually never see the fps fall below 30 even when killing Shenk, add a sorc and an assassin and it could drop to 15 if they"re both using lightning (on dial up my skip could be the same or higher).
This is a local issue, depending on the video capability of your machine.

Internet connection shouldn't affect fps.

NB :)
 

Gorny

Banned
The night I saw the 4856, I was in a game with a friend. We both had /fps on and decided to stay in town and see how high it went Went back to 60 in 15 minutes.
 

wind

Diabloii.Net Member
Well the last few days, seems just around 7 EST the game starts to lag off and on. One moment it's great, the next it's terrible. After an hr or so the connection goes back to a playable level. It's annoying.

All I figure is that they may be doing some work on the DSL line at that time.
 

skihard

Banned
Nastie_Bowie said:
This is a local issue, depending on the video capability of your machine.

Internet connection shouldn't affect fps.

NB :)
agreed......FPS is local to your machine. I have 2 machines connected to the same dial-up and have great frame rates my ping hangs between 120-350 as a normal, I've never seen worse than 1000 but 500 will get you killed.

Machine 1 - 1.9 p4, 7200 hd, Voodoo3, 512 ram (135fps)
machine 2 - 3.0 p4 Raid, 3x 10k rpm Serial Drives, 9800 pro, 2048 ram (110fps)
 

iamscottbowdown

Diabloii.Net Member
lets see..
Highest 16789 i think it was. I know it was 167xx.
Lowest.... 32 :hanky:

And average here on my college T3 ......................................................................500-850 ping if im on anywhere from noon-midnight. SO sad, my 56k at home gets 300-500, and a damn T3 gets 500-850!?!?!
At 2am it gets to about 200-300
at 4am its 100-200
5am-10am its around 32-70

So I hope you all know that I hate you if you have under 100 constant ping :rant:
 

Gorny

Banned
iamscottbowdown said:
lets see..
Highest 16789 i think it was. I know it was 167xx.
Lowest.... 32 :hanky:

And average here on my college T3 ......................................................................500-850 ping if im on anywhere from noon-midnight. SO sad, my 56k at home gets 300-500, and a damn T3 gets 500-850!?!?!
At 2am it gets to about 200-300
at 4am its 100-200
5am-10am its around 32-70

So I hope you all know that I hate you if you have under 100 constant ping :rant:
Ow.
Seriously that sucks.
 
iamscottbowdown said:
So I hope you all know that I hate you if you have under 100 constant ping :rant:

30 - 60 most of the time, on west. :D

The night of the mass duping spree, I was getting upwards of 2000.

With your connection, it sux to be you!

NB :p
 

iamscottbowdown

Diabloii.Net Member
aragorn_elessar said:
Ow.
Seriously that sucks.
[rant]
No dude, its hella cool. I mean how many people get to see a balrog teleport past 6 of your bone walls. Of course my necro is too good and proceded to r-a-p-e said balrog, but ne ways.

And its soooo fun to dodge gloams lighting attacks only to die from them half a screen away because the server doesnt know you moved yet.

And the monsters that dont die from your bone spears because they really are not where you are aiming, and actually killing you in the face.

Or when you are getting hit and all the monsters next to you are just standing there looking at you (i guess your character is killing himself because he can't take the lag)

Or retreating from a big mob only to teleport (thanks lag) backwards because, although you didnt get to see it, they actually surrounded you, so you couldnt have moved.

And of course, WHENEVER you need to down that full rejuv, it lags. Press 4 (belt slot i keep fulls in) the sound happens, im still dying. Hit 4, pause, hit 4, pause, 4,4,4,4,4,4,44444444444444444444. Lots of sound effects, no healing. Bam! dead!

Or in 1.09, killing a monster in hell act 5 to see the beautiful gold monarch drop. CLick on it, pause, click, pause counfused, see sorceress coming, click, click, CLICK,CLICK,CLICK,CLICK, sorc grabs it. Sorc goes to town, says "OMGOMG, perfect!! SS!!!" Then say "cmon, it should be mine-my pal would use it forever!", sorc responds, "lol, gonna trade it!!" I hate bastards that snatch other peoples stuff, especially if they would use it and you would just trade it.

Getting to an act boss solo, dropping when you get to him, can't rejoin game. Make new game and KILL the boss, only to drop after and get rollback so you have to do it again. STUPID DIABLO!! Its like "haha i vanquished you!" Diablo: "no you didnt" "Yes, i did". Diablo: "no you didnt, you liar!"

Gotta love counter-strike as well: Run and stop before a corner, only to keep going because it things you are still running, DEAD. And clearly owning people, only to have them kill you and not get hit at all. And skipping around is always neat.

OK OK, IM done!!! PHEW. [/rant]
 

ChronoBartuc

Diabloii.Net Member
Hmm. Lag used to be horrendous (sp?) last month.
Last month: Lowest 500. Highest 4500+. Normal 900-1200
This month: Lowest 60. Highest 500. Normal 100-200.
 

TheDarkSide

Clan Officer - US East Hardcore
Ive upgraded drivers , defragged , updated windows patches and done everything short of reformatting I can think of with no luck . Ping is staying around 60 - 90 and fps jumps up and down from 1 - 63 depending where im at and whats going on . I might go ahead and do the dreaded reformat and reinstall this weekend - ahhhg I hate doing this but I do it about once a year anyways .

After reading another thread - I realize the problem is probably due to this game being made for 3d-fx cards - like the VOODOO cards that nVidia bought out a few years back . That makes a bit of sense because i used to play on an Amd athalon 600 / 256k ram / VOODOO 3 2000 card / with cable and got much better results . Thanks for the feedback and goodluck to all .

I still might get a new video card though ---- :xsmile:
 

somewhatdamaged99

Diabloii.Net Member
Guys,

I would definitely not recommend getting a GeForce FX 5900 Video card, the Radeon 9800 Pro is faster and a lot cheaper as well! Plus if you only tend to play diablo, then go for a Geforce 4 Ti4400, should get one very cheap now!

The FX5900 was not a technically sound graphics card, it had potential but cost so much to make that Ati just sold their Radeon 9800 a lot lot cheaper and they are faster as well!

Somewhatdamaged
 
Top