Strange problem (single player )

deadsea

Diabloii.Net Member
Strange problem (single player )

It appears that my necro cannot use any head..
everytime i try to equip one the game hangs...
Anyone know what's going on??
 

Shade

Diabloii.Net Member
My first guess would be that your installation of the game has gotten corrupted (the graphics for the equipped Necro heads are corrupt or missing). Try uninstalling and reinstalling - a PITA, but it's the most thorough way.

I'd strongly suggest backing up everything and ensuring that your CD works before doing this though.
 

Randall

Diabloii.Net Member
Hi,

Seeing this is your first post here,
you do know that the head is put into the shield slot right :idea:

Randall
 

strijdje

Diabloii.Net Member
Randall said:
Hi,

Seeing this is your first post here,
you do know that the head is put into the shield slot right :idea:

Randall
that would be awesome if anyone tried to put it in your head slot :teeth: nah just reinstall the game IMO, that should do the trick...
 

deadsea

Diabloii.Net Member
Randall said:
Hi,

Seeing this is your first post here,
you do know that the head is put into the shield slot right :idea:

Randall
Haha that's a good one!! Think that will seriously mess up the com's AI...
Diablo: Now which one of those 3 heads should i shoot at??
 

Mad Mantis

D2/3 Necromancer & Witch Doctor Moderator
@Deadsea:

Welcome Newcomer to The Darkness. Grab a brew :drink: and feel free to raise some corpses.

Had something similar happen. Whenever I tried to enter the monastary the game would crash. A quick reinstall later everything was peachy.
 
Top