RAM Allocation...

Stompwampa

Diabloii.Net Member
RAM Allocation...

My computer at work has 1 GB of RAM in it. When I go to My Computer Properties, it says there is only 992 MB of RAM. One of our Engineers said that is because the computer is allocating 8 MB of it to the on-board audio card. Well, I have professional grade card installed on one of the PCI slots. How do I un-allocate that RAM so I can have my full 1 GB worth?
 

ffejrxx

Diabloii.Net Member
in bios disable the onboard audio, that might fix it
if its only 8mb its not much to worry about when you have 1gb
 

S Z

Diabloii.Net Member
Most likely, by disabling on-board audio in your BIOS settings.

That is, unless this is yet another Windows glitch in totalling and displaying memory.
 

Cannon Fodder

Diabloii.Net Member
That engineer is silly considering a Gigabyte is not actually 1000 Megabytes. We're working with binary here, a Gigabyte is actually 1024 MB (or 1,073,741,824 bytes) and not a flat 1000 (or 1 million). Generally it's all well and good to simplify it to 1000 when speaking, as long as all parties understand that it is not accurate. However, trying to say that it's a flat 8 MB being allocated in this case is just plain wrong, unless there's another 24 MB allocated elsewhere he forget to tell you about :rolleyes:.
 

Stompwampa

Diabloii.Net Member
Yea, I realize that. Windows never displays the right info anyways ;-) I'll check the BIOS. I have the device disabled in Windows, but that didn't do anything at all...not that I thought it would...but I tried.
 

Freet

Diabloii.Net Member
Jacking around like this for a measley 8 mb of memory is just asking for trouble. And for no realistic gain.

Hey, it's your computer though. Actually, no, it isn't. :shocked:
 
As everyone else said, Windows might not be displaying it right. Do you have onboard video, or a video card? Windows once told me I had a 36GHz processor...
 

Stompwampa

Diabloii.Net Member
Jacking around like this for a measley 8 mb of memory is just asking for trouble. And for no realistic gain.

Hey, it's your computer though. Actually, no, it isn't. :shocked:
well i do some pretty heavy audio production and graphic work...every little bit helps



 

bg1256

Diabloii.Net Member
Stompwampa,

If you do get this figured out, I'd like to know how you do it.

I don't use Windows all that much, but it would be nice to have it tweaked well for when I do use it.
 

Stompwampa

Diabloii.Net Member
Shouldn't the total actually be 1024 Mb?
Yea, there are 32 mB of RAM missing. 1024 - 32 = 992. Windows displays the 992 as the RAM. If it is 1024, it displays "1 GB" instead, both of which are accurate.


bg1256 said:
Stompwampa,

If you do get this figured out, I'd like to know how you do it.

I don't use Windows all that much, but it would be nice to have it tweaked well for when I do use it.

I figured it out...for the most part. It was in the BIOS under Advanced Chipset Features. However, it doesn't let me remove the RAM being allocated, it only lets me choose 32, 16, or 8 MB of RAM to allocate to that device. I chose 8, which means I only have 1016 mB of RAM, but, Windows in its infinite glory now disaplays "1 GB" under My Computer Properties. :undecided:



 

Stompwampa

Diabloii.Net Member
it was allocated to one of the PCI or AGP slots (I don't remember which) it was really weird, cuz there isn't anything in that slot...
 
Top