Quick help to install 1.10s

nulio

Diabloii.Net Member
Quick help to install 1.10s

Hi!

I've traded the needed runes for a beta CtA with omg and now, before I can spread fear in the Moor with my BlizzSorc, I need to make it.

I don't have the CDs, since I registered the game online I don't know where they are. So how can I do it?

Thanks :)
 

Smips

Diabloii.Net Member
Re: Quick help to install 1.10s

If you download Trenshadow's Version Switcher, you can use that. I believe 1.10s was in the version included.

Now let's see if I can find that link...
 

nulio

Diabloii.Net Member
Re: Quick help to install 1.10s

Thanks to both :)

I know I saw that before, bur for some reason tonight I didn't find it.
 

omgwtfbbqpwned

Diabloii.Net Member
Re: Quick help to install 1.10s

If it doesn't work out, I'll roll it for you and record it as well so you can see its birth.

Good luck!
 

nulio

Diabloii.Net Member
Re: Quick help to install 1.10s

Bah I'm having some problems so I think I'll accept your offer :)

I just need the base now.
 
Top