Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

"Players x" problem

Discussion in 'Single Player Forum' started by kresida, Mar 23, 2004.

  1. kresida

    kresida IncGamers Member

    Joined:
    Mar 13, 2004
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    57
    "Players x" problem

    I've recently started on two new chars - one sorceress and one assassin - and I've realized that there seems to be a problem with the "players x" command in my games..Whatever the level of difficulty (normal or nightmare) or the number of players I've set, there seems to be absolutely no change in the experience the monsters give or the level of game difficulty..I first thought this might be as a result of the difference between my clvl and the monsters' clvls but that doesn't seem to be the case..I've tried it on different monsters at all kinds of levels and whatever x equals to, the change is zero.. I was wondering if anyone else has encountered something similar..Or anyone knows such an existing problem? Any ideas as to what I might be doing wrong will be appreciated, thanks..
     
  2. Thrugg

    Thrugg IncGamers Member

    Joined:
    Jun 23, 2003
    Messages:
    1,527
    Likes Received:
    0
    Trophy Points:
    105
    First check you are typing "/players x". In the 1.10 patch they added the need for the "/". When you do it correctly it will say "players set to x", not just parrot back what you typed if you do it wrong.

    Also, monsters that have already spawned are not changed, only new ones. So you often need to move on by a couple of screens into new territory before you will notice a difference.

    It is not affected by difficulty. The change is the same for all.
     
  3. Stack

    Stack IncGamers Member

    Joined:
    Sep 8, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    33
    It's /players X... You have to add the / before any commands. Thanks to 1.10
    1 sec to slow, oh well
     
  4. HBeachBabe

    HBeachBabe IncGamers Member

    Joined:
    Dec 19, 2003
    Messages:
    2,006
    Likes Received:
    0
    Trophy Points:
    466
    in the 1.10 patch you have to type "/players x" without the quotes. you will get an onscreen confirmation that the player setting has changed. changing the player setting only affects monsters that haven't spawned yet. once the game creates them, you are stuck with them at that level
     
  5. kresida

    kresida IncGamers Member

    Joined:
    Mar 13, 2004
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    57
    oh and the great 1.10 mystery solved..i had no idea about that "/"..thanks a lot everyone:)
     

Share This Page