Photoshop help...again.

Photoshop help...again.

Gah! I got the pen tool to work and I can use it to it's full potential, but I still have a problem.
http://www.eyesondesign.net/pshop/pattern_wire/wire1.htm Is this tut I am trying to do yet I get stuck on step 4/5 I can't get the lighting effect filter to work. It is just greyed out text. This is making me really mad. Anybody have a clue what I am doing wrong? I will post up pics if you need em.


*Runs screaming down a hallway and knocks self out on low hanging pipe*
 

fiend!

Banned
as much as I'd like to know, there's only one thing I can do for you.

bizzumP! [bump in a ghetto way]

Actually while I'm on it...is bumpin a bad thing? I'm not a spam freak or anythin.
 

Akira

Member
Bumping is generally frowned upon here, if someone can answer it they probably will before it sinks to the depths, else all is lost.
 
Well it depends on the time that posters are on. What if I posted this when all the PS users were asleep? Then what huh?


Anywho bumping is generally not a good thing I wouldn't make it a habit.
 

Akira

Member
Then they'd probably have the sense to check the first 2 or 3 pages after they wake up if it's been a busy posting day like i do.
 

Silvermyst

Diabloii.Net Member
K, I'm not sure as there's no pics from your side. But it sounds to me that in the Lighting Effects thingy doodle, you're missing the "alpha 1 copy" channel in the "texture channel" box. Thats what should define the 2.5D effect of the lighting.
 
Silvermyst said:
K, I'm not sure as there's no pics from your side. But it sounds to me that in the Lighting Effects thingy doodle, you're missing the "alpha 1 copy" channel in the "texture channel" box. Thats what should define the 2.5D effect of the lighting.
I will check out what you said and get some pics up soon.
 

gaoneng

Diabloii.Net Member
Solved the problem yet? Works fine for me. Methinks it's gotta do with your color settings - lighting effects work in RGB not grayscale...

edit: just go edit->mode->and change grayscale to rgb, should work, I tried.
 
gaoneng said:
Solved the problem yet? Works fine for me. Methinks it's gotta do with your color settings - lighting effects work in RGB not grayscale...

edit: just go edit->mode->and change grayscale to rgb, should work, I tried.
Now I feel extra stupid.....I have RBG set as default.....how did it change? Anywho I can hardly beleive I didn't notice this before. I mean I was missing channels.....*Smacks self with stupid stick*
 
Top