Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

OT: Unable to uninstall a program

Discussion in 'Single Player Forum' started by Swiller, May 27, 2008.

  1. Swiller

    Swiller IncGamers Member

    Joined:
    Dec 19, 2007
    Messages:
    877
    Likes Received:
    0
    Trophy Points:
    165
    OT: Unable to uninstall a program

    Hi everyone. I know we have a couple of computer-savvy people on these forums, so I thought I'd try to get help here.

    A few weeks ago I decided I wanted to take a break from Diablo II and play The Elder Scrolls 4: Oblivion. The last time I played I encountered a rather nasty bug, and from what I have read I need to completely re-install the game along with the most recent patch. Now here is where the troubles begin. When I try to uninstall the game, I first get this pop-up:

    >SetupDLL/SetupDLL.cpp. (390)
    PAPP: Oblivion
    PVendor: Bethesda Softworks (http://www.bethsoft.com)
    PGUID: 35CB6715-41F8-4F99-8881-6FC75BF054B0
    $11.0.0.28844
    @Windows XP Service Pack 2 (2600) BT_OTHER 376.21
    When I click the "Okay" button, I get this message:

    Setup has experienced an error.
    Please do the following:
    -Close an running programs
    -Empty your temporary folder
    -Check your internet connection (Internet-based Setups)

    Then try to run the Setup again.

    Error code: -5001

    I've closed all the running programs that aren't crucial, and emptied my temporary folder. But still, I get the same error when I try to uninstall the program.

    Any ideas?

    By the way, I'm running Windows XP Media Center Edition with Service Pack 2. I think the issue is unrelated to system specifications, but just in case;

    CPU: Pentium(R) D 2.80 GHz
    RAM: 2.0 GB
     
  2. Thyiad

    Thyiad Moderator Single Player, D2 Assassin, Barbarian

    Joined:
    Mar 3, 2006
    Messages:
    15,298
    Likes Received:
    209
    Trophy Points:
    488
    Re: OT: Unable to uninstall a program

    Have you tried uninstalled via Windows Remove Programs thing rather than Uninstall Oblivion on their menu?
     
  3. LprMan

    LprMan IncGamers Member

    Joined:
    Oct 11, 2003
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    165
  4. Swiller

    Swiller IncGamers Member

    Joined:
    Dec 19, 2007
    Messages:
    877
    Likes Received:
    0
    Trophy Points:
    165
    Re: OT: Unable to uninstall a program

    Yeah, I did try the uninstall both ways. No luck.


    Thanks! I must have missed that part. I gave it a try and it seems to have worked. Much appreciated! :thumbsup:


     

Share This Page