OT: stupid login question...

Stringfello

Diabloii.Net Member
OT: stupid login question...

Ok...this isnt of real importance, but why all of a sudden would this site not keep my login info, even when i click the remember me button? the only reason im curious is because on my wifes online class, there is some screwy stuff going on there also....any answers???
 

maxgerin

Diabloii.Net Member
Re: OT: stupid login question...

Strange...
The site underwent some "updates" recently, and in my experience I had to re-enter my log-in details.
But after the first one, and checking the remember me thing, I didn't have to enter again.

Maybe something to do with your cookie setting, or something.
Your browser might be set not too keep them or to delete new infos or something.


--maxgerin
 

Lady bug

Diabloii.Net Member
Re: OT: stupid login question...

The last week or so I've had the same problem. Sometimes it remembers me and sometimes I have to login again. I dont have the problem any other places I login though, only this forum.
 

Thyiad

Moderator Single Player, D2 Assassin, Barbarian
Re: OT: stupid login question...

I'm staying logged in on Opera fine. But yes we know others have the same issue.
 

Skinhead On The MBTA

Diabloii.Net Member
Re: OT: stupid login question...

Funny, I'm on Opera and I'm having to log in every time as well, even when I click the "remember my details" button.
 

moo-cow

Diabloii.Net Member
Re: OT: stupid login question...

i'm on firefox and i find i need to log in every hour or so.

also, the tab never thinks it has completely loaded any page on this forum.
 

Helx

Diabloii.Net Member
Re: OT: stupid login question...

Mac/Firefox at home and PC/IE at work, and the same problem for me (started for me Thursday).
 

Mursilis

Diabloii.Net Member
Perhaps that's the problem. You're using the "remember me" feature on more than one PC. Anyone having these login issues when they only use a single computer to access the forums?

Just a thought...
 

SiTro

Diabloii.Net Member
Re: OT: stupid login question...

Perhaps that's the problem. You're using the "remember me" feature on more than one PC. Anyone having these login issues when they only use a single computer to access the forums?

Just a thought...
Yes, here.



 

SiTro

Diabloii.Net Member
Re: OT: stupid login question...

Oh well. Guess that would have been too easy an answer huh?
Possibly. Mine wasn't an especially great answer though.

If it helps at all, I'm viewing the forums through Firefox 2.0.0.14 on a laptop running Vista (source of trouble right there? :laugh:).

I'll try the logging out + delete method and see if the problem recurs after that.



 

Hp_Sauce

Diabloii.Net Member
Re: OT: stupid login question...

I have 2 computers. Recently they both forgot to remember me on this forum. I rechecked the "remember me" box and they've both been fine since then so far.

That's all I know.
-hps
 

wakiki

Diabloii.Net Member
Re: OT: stupid login question...

I'm having the same problem. I'm running Microsoft Internets Explorer on XP.
 

MukTuk

Diabloii.Net Member
Re: OT: stupid login question...

Hmm, I remember having to log in again, but since then I've had no problems using IEwhateveritsuptonow and XP
 

water_moon

Diabloii.Net Member
Re: OT: stupid login question...

I've been having to log in every time, but I've found that not lettign the forum redirect you (click on the link) seems to help. i stay logged in longer (we're up to "as long as I keep the window open" wohoo!)
 
Top