Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

My your lookin spiffy in those shouldama pads.

Discussion in 'Diablo 2 Patch Bug Reports & Suggestions' started by dead munkey, Mar 30, 2004.

  1. dead munkey

    dead munkey Banned

    Joined:
    Dec 18, 2003
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    0
    My your lookin spiffy in those shouldama pads.

    I made a mule for gear. A barb. I muled all the gear off him and went to hit "delete" when I saw that he was still wearin' gear...so I logged back on with him and low and behold...he nothin' on...I checkd weapon switch..nothin'..I checked his stash and for the sake of being thorough made sure he didn't have a merc. NOTHING. He still has the graphics showin that he is wearing gear. I got screens to show it too..front and back with inventory open as well.
    It's not a major bug...it's just cool. So I'm gonna keep him. Anyone else every seen this with any char?
     
  2. Yavanna

    Yavanna IncGamers Member

    Joined:
    Sep 9, 2003
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    120
    First, I'd like to see a screenie.
     
  3. dead munkey

    dead munkey Banned

    Joined:
    Dec 18, 2003
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    0
    i can email it to you...im not sure where i can post it.
     
  4. distancepieman

    distancepieman IncGamers Member

    Joined:
    Jan 27, 2004
    Messages:
    608
    Likes Received:
    0
    Trophy Points:
    165
    I don't think that what you're talking about is a "bug" at all. The way it sounds, you logged into the account with the mule on it, transfered to another char on that same account, then saw that the mule was still displaying as having items. I believe that when you log onto an account, it displays the characters as they would appear in game, but if you go in and change something, it won't show it until you have logged off the account and gotten back on. I'm guessing it based on this concept: You're playing with a character that dies, but instead of trying to retreive the corpse you save, quit and shut off your pc for the night. The next day, you log back on, and your char displays nekid. If you go in and grab your corpse, then save and exit again, your char display in the bottom corner will still show that you are nekid until you esc back to the char selection screen, whereas it will be refreshed and display correctly. From what I gather about your situation, it is the exact opposite of this scenario, but the same concept at least. If I made any incorrect assumptions here, then what I stated probably isn't true.
    Hope this helped.

    ~Bails
     
  5. Yavanna

    Yavanna IncGamers Member

    Joined:
    Sep 9, 2003
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    120
    If it's hosted, you can post the link.
     
  6. m1rage

    m1rage IncGamers Member

    Joined:
    Feb 1, 2004
    Messages:
    180
    Likes Received:
    0
    Trophy Points:
    26
    No bug, Distancepieman is correct in his description.
     
  7. Baboon

    Baboon IncGamers Member

    Joined:
    Jun 23, 2003
    Messages:
    500
    Likes Received:
    0
    Trophy Points:
    120
    I used to get this all the time when 1.10 arrived. Some of my chars never showed any shields although they were definitely wearing one.
     

Share This Page