my computer went caput

TheDarkSide

Clan Officer - US East Hardcore
my computer went caput

And I dont know why . I got home this morning and its making a loud fan noise so I got a can of Air Duster and blew off all the fans . I suspect the power suply . Im getting a no signal digital so its like the power supply is not powering up the video card . I guess I could pull the video card and see what happens .

Anyone got a better idea , Im about to go into D2 withdrawals !!
 

TheDarkSide

Clan Officer - US East Hardcore
Re: my computer went caput

Ok I just pulled the videocard and Im getting the same noise and still no signal digital on my screen . Im pulling the power supply now ..
 

TheDarkSide

Clan Officer - US East Hardcore
Re: my computer went caput

Well I changed out the power supply and it still wont boot up .. Im at a loss now and not sure what to look at .. I guess the videocard is the next suspect ...

:scratchchin:

edit - ok I was just looking at the thing again and it appears that the CPU fan is making the noise . I guess I might be buying a new computer as the motherboard might be fried ...
 

ZappaFan

Hardcore Moderator and America Trade Moderator
Re: my computer went caput

Is something rubbing the fan? Try to determine exactly what's causing the noise. Might be a wire or something. It also might be pure coincidence that you're getting this noise at the time your computer stopped working.

Try resetting your BIOS. I've had computers act dead in the water and resetting the BIOS cleared it up. Check your mobo manual on how to do that.
 

TheDarkSide

Clan Officer - US East Hardcore
Re: my computer went caput

No nothing is even close to the fans I have and Iv'e checked them many times . The thing Im worried about is that I get no signal on my monitor with or without the videocard in the computer . Makes me think the memory or the motherboard is fried . Im taking it to FRYS now and giving them 69 bucks to fix it ...
 

TheDarkSide

Clan Officer - US East Hardcore
Re: my computer went caput

Gahh Frys told me one week to repair it so I opted out of that and bought a new Cpu fan .. Still no luck Im guessing its the Gpu card now as I cant even get a picture ... It will be rebuilt - we have the technology !!!


:alright:
 

ZappaFan

Hardcore Moderator and America Trade Moderator
Re: my computer went caput

If you had a bad fan, and that caused enough overheating to fry the CPU, replacing the fan won't fix that - and honestly I doubt that would be the problem as your computer was idling when you were away.

Did you try resetting your CMOS? Some mobo's require you change a jumper on the mobo to do it, some let you do it via a keystroke during the boot sequence.

Do you get any beeping when it would normally be booting up? Can you hear the HD spin up? If it was just a bad vid card you would probably hear the PC make a whirring noise as the HD spins up and hear a couple of beeps when it boots. Two beeps followed by a long beep usually means it tried to boot up but was not successful.

Gahh Frys told me one week to repair it so I opted out of that and bought a new Cpu fan .. Still no luck Im guessing its the Gpu card now as I cant even get a picture ... It will be rebuilt - we have the technology !!!


:alright:


 

TheDarkSide

Clan Officer - US East Hardcore
Re: my computer went caput

I dont think I have one of those little speakers that beeps when it boots up .. At least Iv'e never heard it .. I guess Im going to take it in tommorrow and let Frys diagnose it for me . Im tired of pulling what little hair I have left out .

I might have to install D2 on my backup computer , cant have no D2 for a whole week ...


:jig:
 

MYK

Diablo: IncGamers Member
Re: my computer went caput

My graphics card blew up. The little fan detached itself and I think the processor melted into a million exploding suns.
 

Relativity

Diabloii.Net Member
Re: my computer went caput

Sounds like a motherboard issue since you've already tried taking out the video card and running off on-board video (?). And you've also swapped out power supplies...

Check it for bad caps (bulging or leaking capacitors).

PS if it were a memory issue you would still be able to see the BIOS screen afaik.
 

TheDarkSide

Clan Officer - US East Hardcore
Re: my computer went caput

Well Whoa is me !! It turned out that I had a loose bolt running around in my computer case and my motherboard got fried .. Which forced me to look to the future so I went and bought a new computer tonight and embraced the Vista revolution .. Not real thrilled about that as I never had many problems with XP but Im gonna give it a try .. So Im the proud owner of a new HP Amd X3 Phenom 8400 ...

I just got it out of the box and set up before work so I still have to load all my games , programs , and stuff still .. Iv'e read different opinions on these Tri Core machines but they seem to be an Ok processor .. Need to read up a bit more on optimizing them and setting up Vista which seems to be a real pain in the arse .. I cant find the Msconfig run bar anywhere to get most of this Junk they put on it outta the way ...

Anyone running D2 on one of these Vista machines and having issues I need to be aware of ?? I seem to remember seeing they were having issues running anything on Vista a while back ...

:scratchchin:
 

WingBlade

Diabloii.Net Member
Re: my computer went caput

Well Whoa is me !! It turned out that I had a loose bolt running around in my computer case and my motherboard got fried .. Which forced me to look to the future so I went and bought a new computer tonight and embraced the Vista revolution .. Not real thrilled about that as I never had many problems with XP but Im gonna give it a try .. So Im the proud owner of a new HP Amd X3 Phenom 8400 ...

I just got it out of the box and set up before work so I still have to load all my games , programs , and stuff still .. Iv'e read different opinions on these Tri Core machines but they seem to be an Ok processor .. Need to read up a bit more on optimizing them and setting up Vista which seems to be a real pain in the arse .. I cant find the Msconfig run bar anywhere to get most of this Junk they put on it outta the way ...

Anyone running D2 on one of these Vista machines and having issues I need to be aware of ?? I seem to remember seeing they were having issues running anything on Vista a while back ...

:scratchchin:

R joo sayin u shud hev gottin a MAC.... lol j/k



 

Hp_Sauce

Diabloii.Net Member
Re: my computer went caput

I had 2 friends in rl who were running D2 on Vista machines. We had to mess with it a bit, I can't remember exactly. We had to make sure it ran as a client and not a server or something like that? And turn on or off compatibility mode? I think the one guy always got an error when he turned it on too, but once he pressed ok it just worked. I've heard of other people not having problems at all so hopefully that is the case for you!

-hps
 

TheDarkSide

Clan Officer - US East Hardcore
Re: my computer went caput

Well I finally got D2 installed and running and it works like a charm .. No problems with Vista on my end so far .. I guess I waited long to get Vista for them to smash all the bugs that were present before Sp1 came out ..

:thumbup:
 

Markerst

Diabloii.Net Member
Re: my computer went caput

I had the 64bit version of vista running. Diablo did run smoothly on it. There was however one annoying issue: The scroll on my mouse didnt work. I've not yet found a solution to that one :-(
 

s4nder

Diabloii.Net Member
Re: my computer went caput

A friend's PC suddenly died in a similar way aswell. Just no video signal whatsoever. Tried different monitors, video cards, ram sticks, hard drives, in the end it turned out the motherboard had fried. One cpu and mobo later (upgraded the cpu as well) he's back to normal, heh.
 
Top