mpq help

skarn

Diabloii.Net Member
mpq help

I'm trying to use a mod for LoD and the readme says to replace the file patch_d2.mpq in the D2 folder with the one I downloaded. Firstly, I don't seem to have that file in my d2 folder, and secondly, if i just copy it into the folder the game freezes at the title screen.

Can anybody help?
 

weregamer

Diabloii.Net Member
This is just a guess, but I've noticed that very very few of the mods available on the web (at least that I've found) have been updated for 1.10. That's probably your problem.

If you would rather have the mod than the 1.10 changes, I think the Arreat Summit has the patch files for every version, so you could uninstall, reinstall, and then patch to 1.09 to use a 1.09 mod. This is, of course, incompatible with *any* battle.net play as connecting to battle.net will automatically re-upgrade you to 1.10.
 

Hakai_no_Tenshi

Diabloii.Net Member
I think this topic is probably beyond what is normally allowed when it comes to discussions about mods. Still, we'll see when AlterEgo gets here.

--T
 

TrenShadow

Diabloii.Net Member
If you don't have the patch_d2.mpq file in your d2 folder, that sounds like you only have 1.00 classic or 1.07 LoD installed. Check what patch version the mod is based on and make sure you have installed whatever patch it needs.

Any further help at this stage I think falls under what Hakai said :)
 

skarn

Diabloii.Net Member
TrenShadow said:
If you don't have the patch_d2.mpq file in your d2 folder, that sounds like you only have 1.00 classic or 1.07 LoD installed. Check what patch version the mod is based on and make sure you have installed whatever patch it needs.

Any further help at this stage I think falls under what Hakai said :)
Cheers mate. :)
 
Top