Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

Min-map Trouble

Discussion in 'Diablo 2 Community Forum' started by Deadbolt13, Jan 29, 2004.

  1. Deadbolt13

    Deadbolt13 IncGamers Member

    Joined:
    Jan 29, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    Min-map Trouble

    Hey all. I'm having some trouble with the mini-map (the tiny version, not the full screen one). Mine appears in the top-right corner, but my friend has hers in the top-left. I believe I used to have it in top-left; maybe I pressed something weird. I'd like to get it back into top-left, anyone know how to do this? It doesnt seem to be in the Esc-Options-Automap section.
     
  2. iamscottbowdown

    iamscottbowdown IncGamers Member

    Joined:
    Jul 8, 2003
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    57
    Have you tried the arrow keys?
     
  3. Deadbolt13

    Deadbolt13 IncGamers Member

    Joined:
    Jan 29, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    That just moves the map around so you can see the other parts of the map; I want the actual mini-map to be moved to the upper-left side.
     
  4. might

    might IncGamers Member

    Joined:
    Nov 12, 2003
    Messages:
    354
    Likes Received:
    0
    Trophy Points:
    62
    The button is 'V', I believe, or whatever you've configured for "Toggle Minimap" in the controls configuration.
     
  5. Aristanna

    Aristanna IncGamers Member

    Joined:
    Nov 22, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    5
    Press the key for "Toggle MiniMap" (to see which key you have assigned to it, go to "Options" then "Configure Controls"). After I get the map on the side I prefer, I usually un-assign the hotkey for this command so there is no chance of accidently pressing it again.
     
  6. Diab

    Diab IncGamers Member

    Joined:
    Jun 22, 2003
    Messages:
    3,522
    Likes Received:
    0
    Trophy Points:
    256
    Huh? Minimap? What Minimap? I pressed the toggle minimap button, but nothing shows up...
     
  7. Aristanna

    Aristanna IncGamers Member

    Joined:
    Nov 22, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    5
    The "Toggle MiniMap" button switches the minimap between the left and right sides of your screen, it does NOT turn the map on/off. To turn on the the map itself, you'll have to press the button for "Automap" instead (TAB is default I think). The size of the map displayed (full-size or minimap) can be configured by going to "Options" then "Automap Options".
     
  8. Diab

    Diab IncGamers Member

    Joined:
    Jun 22, 2003
    Messages:
    3,522
    Likes Received:
    0
    Trophy Points:
    256
    Whoa, that's crazy. In all my time of playing D2, I've never seen that. Not much use to me, though.
     
  9. Fearox

    Fearox IncGamers Member

    Joined:
    Dec 14, 2003
    Messages:
    883
    Likes Received:
    0
    Trophy Points:
    165
    "N" is one useful button also, for you who didn't know. Especially in public games. It clears the screen from all messages and such.
     
  10. festers50

    festers50 IncGamers Member

    Joined:
    Jun 24, 2003
    Messages:
    421
    Likes Received:
    0
    Trophy Points:
    98
    I"ve had to figure out hot keys and which does what quite a few different times thanks to "Damn" and "Other Damn" my cats.

    I"ve told the Little Woman (short joke) that I think sitting so close to the monitor is bad for the cats eyes and she should spring for buying a giant screen, you know, just so the cats won't need glasses ;)
     

Share This Page