Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

Mac and AIM help please

Discussion in 'Off-Topic' started by NIRVANA, Oct 4, 2006.

  1. NIRVANA

    NIRVANA IncGamers Member

    Joined:
    Jul 1, 2003
    Messages:
    276
    Likes Received:
    0
    Trophy Points:
    57
    Mac and AIM help please

    I hate to do this but I haven't been able to find help as far as figuring out what's wrong. I just got my brand new iMac back after it's been at a repair place for the past month being "fixed." Well, I got it running and connected to the internet and one of the first things I did is download AIM for Mac. I got it and installed it however, it would always get to the "checking screenname and password" phase and then not continue. After restarting my computer and not being able to fix it by doing that, I reinstalled it and tried again. Still no luck, so I deleted it and tried to download it again. This is where I run into the problem I'm at now. Everytime I attempt to download it from the website, I get a file titled either "aim.bin" or "InstallAIM47.bin" The icons for the files just look like blank documents and I can't open them either, and the only thing that will even attempt to open them with is Quicktime, so I dont know what's up with that. So, I must ask first, What is a .bin file and how can I open it? Also, anyone have any idea why this is happening? Keep in mind, I'm downloading directly from the AIM website, and also tried download.com but got the same result. If anyone knows what I can do, I'd really appreciate the help. Thanks.
     
  2. Sokar Rostau

    Sokar Rostau IncGamers Member

    Joined:
    May 19, 2004
    Messages:
    3,142
    Likes Received:
    3
    Trophy Points:
    467
    I have run into a similar problem before and found that I had a program interfering (somehow) with it called HexEdit. I had to make sure HexEdit was on a my external HDD because whenever I tried to unstuff bin and hex files they just opened in the Hex editor. I doubt that has anything to do with your problem though, especially since I run OS9 99% of the time and you have a "brand new iMac". I would have thought you would be getting a .sitx file or something rather than .bin on OSX.

    The blank icons don't mean anything, it happens occasionally. I have d/l'd hundreds of things with blanks. Come to think of it, it does sound as if you might have downloaded the OS9 version rather than the OSX version though. If you have the OS9 Environment you should try opening it in that. I find that files that originate from OSX often come up as blanks (even Carbons) in OS9 and vice-versa.

    My iMac is currently without a powercord at the moment so I can't check for you.

    Wait for KOW to come on, he's good with this kind of stuff. The only solution I can offer is for you to ditch AIM and use Yahoo! Messenger with Voice instead (can talk to MSN friends on it).

    EDIT: Umm... just thought of something else. Have you checked to make sure you have StuffitExpander still on your HDD?
     
  3. Sir EvilFreeSmeg

    Sir EvilFreeSmeg Banned

    Joined:
    Aug 30, 2005
    Messages:
    15,434
    Likes Received:
    3
    Trophy Points:
    0
    I suggest you AIM at a Mac with a BFG
     
  4. NIRVANA

    NIRVANA IncGamers Member

    Joined:
    Jul 1, 2003
    Messages:
    276
    Likes Received:
    0
    Trophy Points:
    57
  5. Gertlex

    Gertlex Banned

    Joined:
    Feb 15, 2006
    Messages:
    2,912
    Likes Received:
    14
    Trophy Points:
    0
    From what I know of my friend's experiences, AIM for Macs hasn't been updated in a few years... try alternative AIM mimicing programs... Wikipedia article for AIM lists a bunch.
     
  6. Ev_

    Ev_ IncGamers Member

    Joined:
    Jun 22, 2003
    Messages:
    1,562
    Likes Received:
    1
    Trophy Points:
    467
    Um...why not use iChat? Works with your AIM account, and is made to work with all the other Mac apps.

    And Stuffit Expander will open .bin files. It's just a compression type like .zip, .hqx, and .sit
     

Share This Page