Low Ping Lag

SirDooFuss

Diabloii.Net Member
Low Ping Lag

Last night I took my lvl 91 Javazon for a Baal run. Everything went fine until I entered the Worldstone Chamber and tried to take out Baal. I started lagging like crazy. None of my CS's were landing and very few of my merc and valk's hits were landing. Every once in a while I would land a blow then keep missing. I had to TP back to town every couple of minutes to keep my merc alive. Getting the attention of an NPC or opening my stash took 3-5 clicks. I finally killed Baal but only after 10 minutes or so. During this time the ping was only around 75-200. Not great but not bad. Frustrating a heck because this girl usually takes Baal down in seconds. Anybody else experience this "low Ping" lag?
 

Laarz

Diabloii.Net Member
I haven't experienced low ping lag , but on west nl last nite it was about the same for me but my ping was from 350 to 3000 . I haven't seen ping below 290 in a couple of months
 

Lord Nyax

Banned
Were you...erm...I'm not sure what to call it. I want to call it desynching...but it's not due to excessive speed or anything. Basically, were you swinging at the monster in question but not connecting, almost as if you weren't there at all? If so...yah, I've done that a ton...it's freaking...awesome...:grin:
 

ffejrxx

Diabloii.Net Member
same here occationally, ping stays around 100-200 but it takes 5+secs for npc's to respond
 

IntelligentX

Diabloii.Net Member
I thought it is the crappiness of the University's network, but it seems it is not the case :rolleyes:
That happened to me too, and I dare not to teleport to throne in that state :azn:
 

Tim B

Diabloii.Net Member
its been hapening to me a few times today while i've been running some baalruns. first time i've ever noticed this sort of lag.
 

AgentMarth

Diabloii.Net Member
Its good to know that I'm not the only one this was happing to, although it still sucks. Usually I can tell when the game is laggy by just looking at the ping but when it says 75-100 I don't expect it to lag.

Its very frustrating when you are the one teleporing to the throne and you do like 2-3 teleports in place before moving then stopping in place again for another 2-3. Extremely so when there are fast attacking souls around and your a fragile level 49 sorc making the run in a full game of 65+ chars in NM.

West was doing that to me alot yesterday.
 

unslayer

Diabloii.Net Member
i have these big spikes of lag. but it's a "temporary" problem of the isp.
in my case there are a lot of packets lost, so i am like 100-150, then boom! 2k, 4k, then 100 again -.-
all this every 10 secs.. so funny! :D
 

Sgraffite

Diabloii.Net Member
I've experienced this quite a few times and now when it happens, I save, exit, and make a new game. What happens to me is I play with low ping lag for a while, and after 30-60 mins, the game has to "catch up". At that point my merc appears to teleport everywhere and kill everything instantly, which is cool for a minute. When something gets past my merc however, I instantly die. It's just bad news.
 

rykuss

Banned
That sort of thing used happened to me alot, the first tell-tale sign would be the failed attempts at teleporting. I'd check my ping and things looked normal yet I was still having to go through the teleport animation three to five times to actually move once. I'd imagine all of the refugees from East would contribute to the craziness a bit as well. Things should settle down a bit now that those servers are back up.
 

Dawnmaster

Diabloii.Net Member
The instant my ping shoots above 90, it gets laggy, above 120-150, it's unplayable, above 200 I can't access waypoints and npc's anymore and my screen tends to jump if my ping gets lower inbetween.

4000+ orso usually results in a connection interrupt, which is funny because I can run around smoothly, but I can't interact with anything in the game.

So unless it's around 40-60 as usual, I just shut down bnet and go do something else.

Btw: I'm playing wireless if that matters.
 

seralph

Diabloii.Net Member
From time to time I encounter the same problem even with a ping arround 80. Creating a new game then may help solving the problem. If not then I restart the computer.

The question is what can cause this low ping lags? Since the connection itself seems to be fine the lag could be caused by non-critical server errors or more likely by client errors.
Diablo was designed to run in a diffrent envirement then most of us use this days. I know theoretically this doesn't make any diffrence but I have this low ping lags mostly with my 64-bit system. I guess my graphic card's driver messing up something. It happen to me when I open a chest my char reapear on the other side of the chest. So it's possible the game thinks I'am right in front of a wall but I can't see it and therefore belive I'am not able to teleport caused by lag. There are a lot of strange things happen on this particular system while gameing. In certain intervalls it seems the game resets the state to what it should look like: Monsters apear/disapear , the location of the char changes etc. One of the strange things is if I try to kill a monster with a ranged attack I miss it until I attack namelocked and as soon as the attack hits, the location of the monster get reseted and you see it somewhere else. One can call them lag as well but they are for sure not because of connection problems since sometimes only a few of the monsters present are affected by it. Want likely hear some other peoples oppinions on this.
 

Quietus

Diabloii.Net Member
From time to time I encounter the same problem even with a ping arround 80. Creating a new game then may help solving the problem. If not then I restart the computer.

The question is what can cause this low ping lags? Since the connection itself seems to be fine the lag could be caused by non-critical server errors or more likely by client errors.
Diablo was designed to run in a diffrent envirement then most of us use this days. I know theoretically this doesn't make any diffrence but I have this low ping lags mostly with my 64-bit system. I guess my graphic card's driver messing up something. It happen to me when I open a chest my char reapear on the other side of the chest. So it's possible the game thinks I'am right in front of a wall but I can't see it and therefore belive I'am not able to teleport caused by lag. There are a lot of strange things happen on this particular system while gameing. In certain intervalls it seems the game resets the state to what it should look like: Monsters apear/disapear , the location of the char changes etc. One of the strange things is if I try to kill a monster with a ranged attack I miss it until I attack namelocked and as soon as the attack hits, the location of the monster get reseted and you see it somewhere else. One can call them lag as well but they are for sure not because of connection problems since sometimes only a few of the monsters present are affected by it. Want likely hear some other peoples oppinions on this.

No idea what's causing it, but I know what you guys are talking about now... it seems like a rather new problem, that's quickly becoming widespread. I've experienced it twice over the weekend - once fighting the ubers (it did finally clear up in that game, after about fifteen-twenty minutes... two smiters wailing on the ubers that can do it solo normally, and their life bars didn't move, or went up, so pleasant..), lost a 17/19 sorc torch that game 'cause it dropped immediately after I ID'ed it. Then again while I was chaosing a friend.. when I saw what was happening I just said **** it and started the next run.



 

Armor_Biff

Diabloii.Net Member
What happens to me is I play with low ping lag for a while, and after 30-60 mins, the game has to "catch up". At that point my merc appears to teleport everywhere and kill everything instantly, which is cool for a minute. When something gets past my merc however, I instantly die. It's just bad news.
Same happened to me this weekend. My merc died after a while, so the remaining monsters, that I could have normally killed easily, were suddenly hitting me 10 times the normal speed. So after 16 seconds and 16 rejuvs... I was dead...

:goofy:



 

xNamastex

Diabloii.Net Member
The lag was happening to me all day yesterday. Its on and off. The longer I stay in a game the worst it gets. I especially notice it when teleporting. Even worse, I fumbled through a really bad Baal run with the lag and all and finally after 5 or 6 long lags I kill Baal and he drops a unique ammy and a unique Unearthed Wand...you can probably guess what happened after that...
 
Top