Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

Lag in some games

Discussion in 'Off-Topic' started by Ace_wanderer, Oct 19, 2006.

  1. Ace_wanderer

    Ace_wanderer IncGamers Member

    Joined:
    Jul 22, 2003
    Messages:
    873
    Likes Received:
    0
    Trophy Points:
    255
    Lag in some games

    I was hoping you guys would be able to help me with this problem. A while ago Battlefield and Warcraft 3 worked fine, there was no lag at all. Im not sure what I did but Im pretty sure I messed it up when I changed some options with my graphics card to make Oblivion run smoother.

    Now whenever I play either game its laggy, Warcraft 3 is playable but thats because Im used to the lag because I played on my old computer before I got my new one. Battlefield is too laggy to be enjoyable. Ive tried system restore and reinstalling drivers.

    I cant remember all the options Ive changed but Im pretty sure Ive reversed them.

    Has anyone had any similar experiences or advice?

    My specs are 3 ghz P4,geforce fx 5700,512mb ram and MSI 865 pe neo2-p motherboard.
     
  2. AeroJonesy

    AeroJonesy IncGamers Member

    Joined:
    Jun 22, 2003
    Messages:
    12,940
    Likes Received:
    2
    Trophy Points:
    467
    Is your problem lag or a really crappy framerate? Lag would be from your internet connection, no?
     
  3. Gertlex

    Gertlex Banned

    Joined:
    Feb 15, 2006
    Messages:
    2,912
    Likes Received:
    14
    Trophy Points:
    0
    Have you in general tried lowering the settings? (both hardware and within the games)

    Generally, you just have to play around with it. Wouldn't seem to be too hard. I'm guessing if some new games are running sharp, it's not a problem with the video card "burning out"...
     
  4. Ace_wanderer

    Ace_wanderer IncGamers Member

    Joined:
    Jul 22, 2003
    Messages:
    873
    Likes Received:
    0
    Trophy Points:
    255
    I mean FPS lag, Ive tried changing the settings. Those 2 games used to run perfectly but now they lag for some reason. I dont know what I changed but I hope it is something that I changed and not a hardware problem.
     

Share This Page