Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

Items disappearing in transition (1.09 to 1.10s)

Discussion in 'Single Player Forum' started by RobbyD, Jun 30, 2010.

  1. RobbyD

    RobbyD IncGamers Member

    Joined:
    Jun 16, 2009
    Messages:
    2,619
    Likes Received:
    43
    Trophy Points:
    469
    Items disappearing in transition (1.09 to 1.10s)

    My 1.09 Sorc is level 90 and ready for 1.10s HF collections. A class of rushees are ready to cash in the reward. Good times!

    SO, I opened her in 1.10s, and she's got some gaps in her inventory. Namely, her Ammy (+1 Sorc skills, +14 Str, +17 Ene, 21/32/0/0) and 2 shimmering small charms. The SCs aren't a biggie - they can be replaced by a [email protected] Large Charm (assuming it doesn't poof), but the Ammy's str bonus is what keeps her able to tote the Stormshield.

    So, I grabbed the backup file and moved those items to her cube, tried again, and *poof* once again.

    So, my question is, has this happened to anybody else? Is there some kind of pattern of affixes that cause this? Is there some other way to get items converted so they don't poof?

    I've worked out an alternative gear setup that actually utilizes a +2 Sorc Skills (net increase of 1) ammy by socketing her Skin of Vipermagi with a +9 str, +9 ene, 24% PR rare jewel, but that burns a socket reward. Should I go ahead and do this?

    Thanks for any help.
     
  2. Pyrohemia

    Pyrohemia IncGamers Member

    Joined:
    Aug 21, 2007
    Messages:
    2,146
    Likes Received:
    22
    Trophy Points:
    123
    Re: Items disappearing in transition (1.09 to 1.10s)

    I also noticed things randomly disappearing in the transition to 1.10s, in my case 1.10a to 1.10s. The way around it that I found was to use the ATMA ATS program. This takes a 1.10a character file and converts it to 1.10s safely. This will require you to install 1.10a though for the intermediary from 1.09.
     

Share This Page