Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

Item Version Q

Discussion in 'Single Player Forum' started by EnerSense, May 1, 2005.

  1. EnerSense

    EnerSense IncGamers Member

    Joined:
    Feb 28, 2005
    Messages:
    1,281
    Likes Received:
    0
    Trophy Points:
    165
    Item Version Q

    I have version 1.10. If I use an item that is not from this version, will it corrupt my files? Thanks in advance! :)
     
  2. farting bob

    farting bob Banned

    Joined:
    Sep 16, 2003
    Messages:
    6,129
    Likes Received:
    0
    Trophy Points:
    0
    EDIT: actually, i think im wrong. ill leave it to the experts.
     
  3. Harleyquin

    Harleyquin IncGamers Member

    Joined:
    Apr 12, 2005
    Messages:
    339
    Likes Received:
    0
    Trophy Points:
    122
    If your character is using an item found in earlier versions that has different stats, your character shouldn't crash (I think). I found the IK belt and boots when I started a 1.09 character, after the patch I still had those items.

    If you use an item like the 1.09 Nosfertatu's coil, then the 1.10 patch converts it to Siggard's stealth. Stats for items found in the 1.08 version may change as well with 1.10
     
  4. Nightfish

    Nightfish IncGamers Member

    Joined:
    Aug 14, 2003
    Messages:
    3,909
    Likes Received:
    25
    Trophy Points:
    347
    Just import it properly. Put your 1.09 item on a 1.09 char and load&save him in a 1.10 game. Then mule the item on your 1.10 char. I don't think atma actually allows you to mule directly between major versions but I think you could screw up your savegames by muling between 1.10 and 1.10s. I know I did. >_<
     
  5. EnerSense

    EnerSense IncGamers Member

    Joined:
    Feb 28, 2005
    Messages:
    1,281
    Likes Received:
    0
    Trophy Points:
    165
    Ok. Thanks for the info! :)
     

Share This Page