Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

I'm stumped on this... Issue with Changing Forum Avatar

Discussion in 'Site Feedback, Suggestions & Support' started by Evilfury, Nov 1, 2014.

  1. Evilfury

    Evilfury IncGamers Member

    Joined:
    Mar 21, 2009
    Messages:
    373
    Likes Received:
    43
    Trophy Points:
    81
    I'm having an issue with the forum avatar editor menu...
    I was hoping to change my forum avatar image, but when I go about changing my current avatar, I input the new image file... the forum software won't accept it, it stays a moment then reverts back to the start message "No File Selected"...
    Is this something.. I'm doing?... or might this be happening to everyone? I managed to get it to work once, as you can see that my avatar is not the soulstone/hellforge pic... I was just wondering as I hope to have my soulstone pic back up eventually... :S

    ~Evilfury
     
  2. Evilfury

    Evilfury IncGamers Member

    Joined:
    Mar 21, 2009
    Messages:
    373
    Likes Received:
    43
    Trophy Points:
    81
    Still have not had any luck resolving this issue...
    Do I need to have a correct file type? if so what file type in particular?
    I am not entirely sure of the circumstances of how I was able to change it in the first place...
    Can someone look into this? I'd like to know whats going on... :confused:

    Good Day and Pleasant forum perusal... ;)
     
  3. Evilfury

    Evilfury IncGamers Member

    Joined:
    Mar 21, 2009
    Messages:
    373
    Likes Received:
    43
    Trophy Points:
    81
    EUREKA!! ... SUCCESS!!

    Finally!!... I have done it... I have figured out the issue...

    The image must be a .Jpeg image... (or a .Gif)

    So for example...

    This picture...

    [​IMG]

    One would Left Click and drag the image onto the desktop (or into a folder...)

    Rename it to something thats easily sought out (if needed)

    Get the avatar menu up and when the avatar menu asks for you to select an image...

    Find the image...

    You hit "okay"

    Then navigate off the current page... Success!! It should work...

    You should see your new avatar when next you see it next to one or your posts or on your profile page...

    Cheers!! :cool: Your chosen image not the one shown above i mean...)

    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    I at one point thought I needed to resize the image... To 200x200 pixels Not so....

    The image just needs to be a .Jpeg/.Gif image if I understand right if the image type accepted by the forum avatar menu is what I just mentioned...

    So simpler of what was the answer that if it were a snake it would have bit me... pppfffttt...

    Anywho... The problem for me is solved...

    If anyone runs into a problem I would not mind figuring it out... ;)

    There is this image though... I wanted to see if I could make this image work.. it worked...

    [​IMG]
    (Clicking on image will take one to the Artists page who made it...)

    I figured it would look better though pointing at the forumers post instead or looking at just to the left :S

    So I Flipped it horizontally...

    [​IMG]

    Am I right? :cool:
     

Share This Page