Im having a slight problem with d2....

kotrtgecco

Diabloii.Net Member
Im having a slight problem with d2....

Not sure if this is the place to post this....but I cant even play d2 due to this problem im having.....about 2 weeks ago outta nowhere this happened. Well i have d2 installed when i click on it, itll start to run...(goes thru blizzard screen etc). However once it gets to the acct/password screen....it boots me out back to my windows desktop(booting me out as if i hit alt tab). Not only this but my mouse pointer wont even work on the d2 screen...so i can't click on anything. I've tried to alt tab back to the d2 acct/password screen...and basically it keeps alt tabbing me back to my desktop. I've tried to check everything...can't seem to figure it out. Now if i had my original diablo 2 install disc...i would reinstall it all....however the only disc I have atm is my expansion disc....so therefore i can't reinstall...unless i plan on buying another d2 install disc...which i dont want to do since ive bought it twice already. Does anyone have any insight to this problem im having?? O..btw...i was checking the d2 files for any errors....and i clicked an icon that kinda looked like a record of d2 everytime it runs.....It said everything was fine...but the last thing it mentioned was that the buffer was not working properly. It stated that i wasnt buffering at adequate frames for d2....dunno if this has anything to do with it....but looked suspicious to me. Well anyways...if someone could help me with this...id rlly appreciate it. Ty, Gecco
 

Orphan

Diabloii.Net Member
If you've purchased the game twice already, what happened to the other copy? You mentioned that you don't have one copy of D2 classic, but what about the other? Unless you're referring to the second copy being D2 LOD, but that's not really purchasing it twice, since you would have had to purchase both those copies anyway.

Anyway, do you remember the filename that you clicked on? Something might be screwing with your server list. You could try to reset it via the instructions at http://www.blizzard.com/support/?id=adt0633p, but Blizzard site appears to be down for abit.
 
Top