Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

Help me SP forum, you are my only hope :)

Discussion in 'Single Player Forum' started by inkanddagger, Jun 6, 2005.

  1. inkanddagger

    inkanddagger Banned

    Joined:
    Jul 30, 2003
    Messages:
    1,434
    Likes Received:
    0
    Trophy Points:
    0
    Help me SP forum, you are my only hope :)

    Okay - if I ask questions in here that are banned, moderators please just delete the post, because I can't figure out where to get this information anywhere else but I don't want a ban.


    Me and a whole slew of druids who miss 09 dueling want to start hosting tcp/ip games in patch 09. (open to pallies/zons/whoever for melee style dueling)

    I need to know if it is possible and HOW it is possible to have both patch 1.09 and 1.1 on the computer at once, so that everytime i log onto bnet i wont convert my sp characters to patch 1.1. Or will it affect my 09 characters if i convert to 1.1 every time i get on bnet?

    do any of you have ideas that you can share with me about hosting tcp/ip games? especially in patch 09 (which i did play, so i remeber the bugs, etc)


    this is the part that may be disagreeble - mods please allow me to edit/delete this section if necessary:

    To expediate the process, we are considering using a character/items editor/generator to produce only legitimately findable/craftable items . This means the characters may be ridiculously godly, but absolutly within the rules of the patch (no god mode open bnet crap). Are there any generators/editors out there that are trustworthy? can someone pm me if they know of one (please dont advertise on this thread)

    or do many of you play 09 and would be willing to donate gear for druid melee pk games?

    thanks !

    Ink
     
  2. tenaka

    tenaka IncGamers Member

    Joined:
    Jun 22, 2003
    Messages:
    506
    Likes Received:
    0
    Trophy Points:
    120
    For your first question, two separate installs should do the trick. There is a version switcher for playing multiple versions with one install but connecting to bnet would probably mess it up (not posotive)

    For your second you need look no farther than the top of the page:

    Please do not abuse other members in any way. Please do not post links or information about hacking/warez/cheats.

    If you are going to find and use them then accepting donations through the SPF would be a bannable offense. If you find and use editors and never have your characters interact (trade. MP) with ours then we don't care.
     
  3. krzyhobo

    krzyhobo IncGamers Member

    Joined:
    Nov 4, 2003
    Messages:
    369
    Likes Received:
    0
    Trophy Points:
    122
    There is a version switcher written by a member here, TrenShadow, which is supported by this forum and available here. It will allow you to have 1.09 and 1.10 on your system at the same time.

    As to character/item generators - those are definitely still not supported here and no one here will link to one for you.

    edit: U r teh [email protected] u type 1337 fa5t!?!!1!one Must learn to type faster.
     
  4. Kremtok

    Kremtok IncGamers Member

    Joined:
    Jul 2, 2003
    Messages:
    1,151
    Likes Received:
    0
    Trophy Points:
    165
    Sounds like a great idea, and you will likely have some good participation from this forum. If you stay away from those editors and item generators, that is. Hosting or participating in any MP game or trading on these forums after using one is cause for a permanent ban. Other than that, enjoy!
     
  5. kabal

    kabal IncGamers Member

    Joined:
    Sep 3, 2004
    Messages:
    1,946
    Likes Received:
    0
    Trophy Points:
    120
    Like Krem said, if you use item packs and character editors then you wouldn't be able to MP or trade on the SPF.

    With that said, you might want to check the PvP forum; they have a few members who could help you out, although they primarily deal with 1.10 characters.

    P.S. In case anyone's wondering, the commonly accepted standard for legitimacy is different in SP and b.net dueling. SP legit means the item actually dropped in an unmodded game with legit characters, while b.net legit means it's mathematically possible for an item to drop. Therefore a zod known to be duped on b.net is considered legit, although things like 15/70 SC's and wizspike gloves are not.
     
  6. inkanddagger

    inkanddagger Banned

    Joined:
    Jul 30, 2003
    Messages:
    1,434
    Likes Received:
    0
    Trophy Points:
    0
    awesome thanks guys for responding so quickly.

    when i start getting this little community started up (testing tcp/ip tonight) i will post more.

    i am mos def down with hosting games to play through, magic find, duel, etc.

    probobly what will happen is I will have "bnet legit" dueling games for those of my friends who have lost interest in other aspects of the game, and "single player legit" games for the users on this forum.
    i will keep you all posted :)
     
  7. Serdash

    Serdash IncGamers Member

    Joined:
    Jun 24, 2003
    Messages:
    2,417
    Likes Received:
    4
    Trophy Points:
    256
    There's this wonderful item generator you can get for crafted items.

    It's called the Horadric Cube.

    You know... you find the things and craft them on your own and hope for the best. :D

    Yeah yeah. That was a bad joke.

    Anywho.

    If you do plan on keeping a fully legit 1.09 Single Player PvP thing going, please inform me of the details as;
    1) I play 1.09 from time to time still and
    2) I used to LOVE PvP back when I played b.net in 1.09(Ith? Pfft. Eat Eaglehorn you bastards!)

    Unless you were wanting to keep it between you and your friends, then that's understandable.
     
  8. inkanddagger

    inkanddagger Banned

    Joined:
    Jul 30, 2003
    Messages:
    1,434
    Likes Received:
    0
    Trophy Points:
    0
    I am having problems with the script that allows you to switch between the two patches.

    09 i can use in tcp/ip game - but if i try to get back on 1.10 on b.net it doesn't recognize my application type.

    there is a blank icon called game in my folder which now considers itself to be diablo 2 exe, and is a different version.

    what do i do to get on bnet>????
     
  9. Serdash

    Serdash IncGamers Member

    Joined:
    Jun 24, 2003
    Messages:
    2,417
    Likes Received:
    4
    Trophy Points:
    256
    Here's what I do to switch versions. This is coming from a fresh install perspective.

    1) Install DII v1.09b.
    2) Create two folders on my desktop called 1.09 and 1.10.
    3) Upon installation of v1.09b, move all of the .dll files, patch_d2.mpq, Game.exe, and the save folder to the folder called 1.09 on the desktop.
    4) Highlight all of the files you just moved, right-click, and select copy.
    5) Paste the copied contents back into the Diablo II folder.
    6) Upgrade to 1.10

    Now when you want to change back to 1.09 move all of the .dll files, patch_d2.mpq, Game.exe, and the save folder to the folder you made called 1.10 and then move the files from the folder 1.09 to the Diablo II folder. And switch them back and forth pending on which version you want to play.

    Might sound like a big chore, but I don't really think it's that bad.
     
  10. Aerath

    Aerath IncGamers Member

    Joined:
    Aug 5, 2003
    Messages:
    2,006
    Likes Received:
    0
    Trophy Points:
    255
    Question on forum standards :

    If the editing was done solely in the 1.09 install, would he still be allowed to trade 1.10 items (as, technically, that's a 'clean' version) ?
     
  11. inkanddagger

    inkanddagger Banned

    Joined:
    Jul 30, 2003
    Messages:
    1,434
    Likes Received:
    0
    Trophy Points:
    0

    i wouldnt mix edited items with legit items.

    like i said - i may do some bnet legit pvp and the i will most definately do some sp legit 09 pvp.

    i need to get this script figured out first.
     
  12. supermatt

    supermatt IncGamers Member

    Joined:
    Jun 22, 2003
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    27
    i have dual install. i install up to 1.09d with the 1.09b .dll that fixes the CTC. i then make a complete copy of the Diablo II folder and call it 'DiabloII 1.09'. i then run the 1.10 patch.

    to switch version i just manually rename the one i want to 'Diablo II' and name the other one what it is...

    i haven't treid using B.Net, but i can multiplay both versions ok

    :) matt
     
  13. Aerath

    Aerath IncGamers Member

    Joined:
    Aug 5, 2003
    Messages:
    2,006
    Likes Received:
    0
    Trophy Points:
    255
    Never said you would, InD... Was just wondering =)
     

Share This Page