Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

Help and advice on beta BKWB/CtA

Discussion in 'Single Player Forum' started by XyleneCyanol, Aug 25, 2015.

  1. XyleneCyanol

    XyleneCyanol IncGamers Member

    Joined:
    Jun 9, 2015
    Messages:
    232
    Likes Received:
    208
    Trophy Points:
    65
    Hello, fellow SPFers,

    After enjoying the high chance of rune drop in 1.13d for a while, I now want to get my hands on beta BKWB and beta CtA. Since I don't have any characters and items in 1.10, I need to start from scratch basically, but I'm okay with that.

    I just downloaded Bliss version switcher based on the forum sticky, but I still have some doubts and need some advice from more experienced people here.

    (1) in the Bliss version switcher, there are 1.10b, 1.10f and 1.10s. If I remember correctly, the 1.10s is the beta version. I need to run for my rings and runes in 1.10s. Is this correct?

    (2) Does MF work properly in 1.10? I just need to pack MF and run Hell Andariel like crazy to get my rings, right?

    (3) Is LK run still the fastest way to get the runes for beta CtA in 1.10? If not, where else?

    (4) Since I'm going to start from scratch, and there is no respec in 1.10, I think I will start with a blizzard sorc, which is conveniently my comfort zone. Any advice?

    (5) This is the big question: after I'm done, how exactly should I transfer the items? I could think of two ways:
    a) move my character's .D2S file to 1.13d save folder
    b) use GoMule/ATMA to move the rings/CtA to a 1.13d character/stash

    which way works? If both work, then more importantly, which way is the forum accepted way?

    Thank you in advance, and any suggestion is welcome :)
     
  2. helvete

    helvete IncGamers Member

    Joined:
    Jul 17, 2004
    Messages:
    6,779
    Likes Received:
    861
    Trophy Points:
    534
    1 - Not so lucky, the +2skill BKWB was in 1.10a (or was it b, can't remember) where CTA was just AmnRalMalIst. However, you can get away with building a char in an even earlier version (1.07 for some great gear, then 1.09b for sick leveling) and then moving them forward. 1.10s is where CtA has the Ohm at the end, allowing it to continue to function in later patches.

    2 - MF has been working right since 1.09 and hasn't been broken since to my knowledge. Hell andy is the target, yes.

    3 - LK could work (careful of what players setting to use!) but the best bet would be rushing characters in 1.07 or 1.09 then collect their forges in 1.10s where hell HF is as today and not capped at UM like in 1.09 and earlier.

    4 - Comfort zone is good, but I'd recommend blizzballer due to andy having -50 fire resist, and easier killing cold immunes while questing/leveling. Cold mastery breaks immunes in 1.07, so questing there and leveling in 1.09 could be the answer.

    5 - Option a. Gomule doesn't work with earlier versions IIRC, so ATMA is your friend.

    Also notice that there are people on these forums far, far more knowledgeable about time travelling than me.
     
    XyleneCyanol likes this.
  3. GooberGrape

    GooberGrape IncGamers Member

    Joined:
    Jan 24, 2004
    Messages:
    2,041
    Likes Received:
    311
    Trophy Points:
    287
    "1.10a" is 1.10b in Bliss, that's the one you want to run beta BKWB.

    1.10s is the beta CtA patch.

    I plan to HF Rush in 1.07 for the runes. Although you're likely to farm a ton of awesome charms and rack some insane items if you run LK in 1.07. You can also HF Rush in Classic and skip act 5 entirely, that helps with time.

    For reference, 1.07 is not an easy patch to learn at first, it has a cruel learning curve and a lot of bugs. You'll need to learn how to exploit the beneficial bugs to your advantage in order to succeed.
     
    XyleneCyanol and BBS_Agonistes like this.
  4. nulio

    nulio IncGamers Member

    Joined:
    Jun 7, 2009
    Messages:
    4,058
    Likes Received:
    326
    Trophy Points:
    287
    No atma for 1.10a. When forwarding items from 1.10a to 1.10s you must use atma ATS or everything will break. For 1.10s you have atma.

    For runes hf rush.

    For the rings there is a thread. I'm in my phone so it's hard to link it.

    You can also buy me two rings and a beta cta with that 19 [email protected] [emoji14]
     
    XyleneCyanol likes this.
  5. XyleneCyanol

    XyleneCyanol IncGamers Member

    Joined:
    Jun 9, 2015
    Messages:
    232
    Likes Received:
    208
    Trophy Points:
    65
    Thanks for all the advice, and now I have a better idea of what to do next ...

    Also thank nulio for the offer, but I would rather finding them by myself, lol !!! :D

    Now, I need to solve another problem, which is that Bliss Version Switcher only works for 1.12 and 1.13, no other versions are working.

    Basically, I freshly installed D2 and LoD, then extracted BVS and the Classic/Expansion bundle, added 1.12a (which was the default version immediately after installation using Blizzard installer), it was running perfect. Then I added 1.13d, which also worked fine. When I added 1.10s next, the game just could not be launched. No error message or something. Same with 1.07 and other versions. Searching through the forum, it seems to be the disc problem, but I purchased the game through battle.net, and installed via the downloaded blizzard installer, so no disc available. I did buy the game when it was released more than 10 years ago, and have both the Classic and Expansion discs at my parents' home, which is 8000 miles away ......

    Oh well, I will probably drop an email to @fearedbliss :)
     
  6. BBS_Agonistes

    BBS_Agonistes IncGamers Member

    Joined:
    Apr 13, 2015
    Messages:
    445
    Likes Received:
    143
    Trophy Points:
    97
    Everyone has always told me that you need the discs to play old versions.
     
  7. GooberGrape

    GooberGrape IncGamers Member

    Joined:
    Jan 24, 2004
    Messages:
    2,041
    Likes Received:
    311
    Trophy Points:
    287
    I just bought a set of disks for like $10 on Ebay. It came with the 1.0 Classic and 1.07 Expansion CD and I can play every version. You might be able to do some sort of ninja ISO thing but whatever the CD's are cheap.
     
    BBS_Agonistes likes this.
  8. TreeOfSmoke

    TreeOfSmoke IncGamers Member

    Joined:
    May 5, 2015
    Messages:
    79
    Likes Received:
    61
    Trophy Points:
    17
    I discussed something similar with fearedbliss on the forum.

    As far as I know you can only get the older versions with an old(pre 1.12) disc. The newer installs are somehow working differently.

    Seems you have to get your parents to ship de discs.
     
  9. XyleneCyanol

    XyleneCyanol IncGamers Member

    Joined:
    Jun 9, 2015
    Messages:
    232
    Likes Received:
    208
    Trophy Points:
    65
    Again, thanks all for the info.

    Now I get it, need disc then. I think the easiest and cheapest way is to buy another copy.

    Okay, I will be buying the game for the third time now, which shows how much I love the game, and it'd better be working !!!!!! :D
     
  10. TreeOfSmoke

    TreeOfSmoke IncGamers Member

    Joined:
    May 5, 2015
    Messages:
    79
    Likes Received:
    61
    Trophy Points:
    17
    Take care to buy the right disc, the one I bought from amazon is 1.12.
     
  11. nulio

    nulio IncGamers Member

    Joined:
    Jun 7, 2009
    Messages:
    4,058
    Likes Received:
    326
    Trophy Points:
    287
    If you already own the game legally, why not getting/making an ISO? It's the only (without getting cracks, I have no idea if they exist) way of playing old versions in most recent laptops anyway.
     
  12. XyleneCyanol

    XyleneCyanol IncGamers Member

    Joined:
    Jun 9, 2015
    Messages:
    232
    Likes Received:
    208
    Trophy Points:
    65
    Thanks. Since I don't have discs, I cannot make an iso. Any idea how could I get an iso?
     
  13. helvete

    helvete IncGamers Member

    Joined:
    Jul 17, 2004
    Messages:
    6,779
    Likes Received:
    861
    Trophy Points:
    534
    Get your parents to do it for you, then upload to dropbox. It'll even be your own source disks.
     

Share This Page