Having codec problems... again.

ael

Diabloii.Net Member
Having codec problems... again.

I got this problem recently. Some videos doesnt play at all, I get a `cannot find codec` error or something similar, and only the sound plays. Or the the video starts in other cases, plays for about 3-4 secs and just freezes at one frame. The sound still plays but the video doesnt, and in this case I dont get any messages. :(

I uninstalled all my codec packs from the add/remove programs thingy, and installed this one. And after I still get the same problem. Actualy I think I was using the same codec pack with an older version. Should I uninstall this one too and get a different one? And if so, which one. Im awful bad at this sorta stuff.
 

Omikron8

Diabloii.Net Member
i use the klm codec pack from isohunt.com, it pretty much has support for any video format you will find out there

it also comes with a less bulky version of media player
 

ael

Diabloii.Net Member
I tried vlc today, and the seekbar worked just fine. And after installing that divx codec i get low fps in media player or winamp. But vlc plays it just fine again. :shocked:

I wonder why vlc isnt so popular. Where I live no one I asked knew about it.
 

mhl12

Diabloii.Net Member
vlc is one of the most popular all around media players online. If you ask any tech guy, they're know about it.

Most everyday computer users still just use windows media player or quicktime.
 
Seek bars are the little bars that keep track of where you are in the video. You click on it to skip forward to exactly where you want, unfortunately VLC seems to suck in this area. It has been a known bug for years. . .yet still no fix.
 

rare

Diabloii.Net Member
I like my WMP =(

I once had a problem with it displaying a few videos online, but got WMP 11 (I had 10) and the problem went away.
 
Top