Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

Frustrated, Is it me ??

Discussion in 'Diablo 2 Community Forum' started by Soylentred, Jun 19, 2008.

  1. Soylentred

    Soylentred IncGamers Member

    Joined:
    Nov 22, 2007
    Messages:
    572
    Likes Received:
    0
    Trophy Points:
    120
    Frustrated, Is it me ??

    Trying for 24 hours now to get into a game since the reset.
    I keep getting that if you are using a modem.... you may need to contact your ISP message...
    I have an internet connection, my patch got installed, I logged the problem with support but have not received an answer.

    Is it me? Is anyone else having this problem? Is USeast down?
    Did I do something wrong to lose all connection since the patch?

    I even got my old Diablo - old diablo and installed that tried to connect to battlenet and got same message but maybe they don't even have a server for the original game anymore.
    Please help. Can the servers be down all this time? Everyone else seems to be on and playing.
    Thanks
     
  2. sbn

    sbn IncGamers Member

    Joined:
    Sep 18, 2006
    Messages:
    803
    Likes Received:
    0
    Trophy Points:
    255
    Re: Frustrated, Is it me ??

    One of two things has happened. First is you got a temp ban. The second is the Battle.net server gateway registry entry is corrupted. Got to the support website, then look under connection issues for Diablo. They have a link for the registry fix. Basically you delete the existing entry and enter their reg file.

    Alternatively, buried deep in their website there is a console program that you can use to connect to battle.net which will tell you if your IP is banned. Although very misleading on their part, but when an IP is banned (not a temp ban) you will get the misleading error connection issue "if using a modem...". This is not to say that you have a permanent IP ban, it is just for whatever reason you can get these extended bans. As Blizzard does not deem us worthy to explain further, you are really left with a best guess. Where you doing excess muling or anything? If not, then it is the corrupted registry issue.



     
  3. Soylentred

    Soylentred IncGamers Member

    Joined:
    Nov 22, 2007
    Messages:
    572
    Likes Received:
    0
    Trophy Points:
    120
    Re: Frustrated, Is it me ??

    Thank you
    No, no extensive muling - I was out for the 6 hours because of the ladder reset and have not been able to get back in since.
     
  4. Soylentred

    Soylentred IncGamers Member

    Joined:
    Nov 22, 2007
    Messages:
    572
    Likes Received:
    0
    Trophy Points:
    120
    Re: Frustrated, Is it me ??

    Thanks I did all of that regit stuff on the support page and I am still getting unable to connect. I have also done full reinstall.
     

Share This Page