Frustrated abt LAG~!! :(

xxraiderxx

Diabloii.Net Member
Frustrated abt LAG~!! :(

Well I dont know if it's just me or otherwise but bnet seems to be lagging pretty bad for me lately this weekend... By bad i mean real 'BAD'. Is there someway to make it better/faster? I have lost items and XP due to very bad lag :( Could some of you out there tell me if u're experiencing the same lag spike or isit just limited to my ranting?

No Cheers
 

sizgar

Diabloii.Net Member
im on europe realm no lags .... maybe 'coz i wasnt on line :lol:
but my brother was no lags

regs
 

xxraiderxx

Diabloii.Net Member
sizgar said:
im on europe realm no lags .... maybe 'coz i wasnt on line :lol:
but my brother was no lags

regs
Dang.. Sadly im on US East where I lag like a mofo lolz.. Never had this problem b4 tho.. Oh well ^_*
 

Oscuro

Diabloii.Net Site Pal
xxraiderxx said:
Dang.. Sadly im on US East where I lag like a mofo lolz.. Never had this problem b4 tho.. Oh well ^_*
Post a traceroute to useast.battle.net. It's a good way to pinpoint the source of the lag.

Or, pick up a program called PingPlotter to get a graphical representation of the route over time. It's a shareware program, free to use for 30 days.
 

Oscuro

Diabloii.Net Site Pal
xxraiderxx said:
Hmmm... how do i post a traceroute oscuro.. i dont know how (feeling stupid)
If you're on a windows box:
Start -> run -> cmd
Then type "tracert useast.battle.net" (no quotes) at the prompt

Sometimes, this doesn't return much useful information (a bunch of timed out requests due to nodes discarding the trace packets sent). I find that PingPlotter usually does a better job, but it's something which needs to be downloaded and installed.
 
Top