Latest Diablo 3 News
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

enigma teleport is gone

Discussion in 'Diablo 2 Patch Bug Reports & Suggestions' started by Warrior4life, Apr 18, 2005.

  1. Warrior4life

    Warrior4life Diabloii.Net Member

    Joined:
    Feb 3, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    enigma teleport is gone

    All right i have no idea what is going on i have had this enigma for ever and all of a sudden the teleport simbol does not show up can some one tell me whats going on?
     
  2. Zalcitabine

    Zalcitabine Diabloii.Net Member

    Joined:
    Feb 3, 2005
    Messages:
    1,320
    Likes Received:
    0
    Trophy Points:
    165
    It happened to me once. I just removed the armor and put it back and the teleport was back. Some kind of bug, i think. Hope that will help.

    Zalc
     
  3. FreezerBurn

    FreezerBurn Banned

    Joined:
    Dec 16, 2004
    Messages:
    1,734
    Likes Received:
    0
    Trophy Points:
    0
    same thing happened to me a couple times. i left, started a new game and it was back
     
  4. ebyworx

    ebyworx Diabloii.Net Member

    Joined:
    Jul 31, 2004
    Messages:
    423
    Likes Received:
    0
    Trophy Points:
    98
    this has been happening a lot lately for me also, it is remedied by taking the armor off and putting it back on.
     
  5. desrat

    desrat Diabloii.Net Member

    Joined:
    May 22, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    5
    It's happened to me without even removing the armor or changing games. Twice in one game, and another time in a different game but after I was in it for a while and had already used Teleport a few times.

    The skill disappears from the list of mods on the armor, and the Teleport skill disappears from the skill icons that I can hot-key to a button.

    At least once, I know I went to town in between when it worked and when it disappeared. Perhaps every time I did but not sure.

    One thing that may make a difference is: my cousin bought me my Enigma armor as a present with cash at diabloqueen.com. My understanding is that such an item isn't considered "hacked", but I wouldn't be surprised if anything that comes from a non-game source could come with its own bugs.

    For any of you others having this problem, is that possible with yours, too? That is, is it possible that it didn't originate in the game?

    My cousin bought it and gave it to me when we were both still in ladder 2, about a month before reset. But all the disappearances have been in nonladder, since 1.11 began.

    desrat
     
  6. Quietust

    Quietust Diabloii.Net Member

    Joined:
    Apr 20, 2004
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    26
    One very easy way to reproduce the symptoms described above is to get a Staff or Orb with a skill bonus to Teleport [Sorceress Only] and simply hover your cursor over it - if Teleport is on your right-click skill at the time, it will INSTANTLY revert to "normal attack" and you will be unable to reselect the skill until you take off and re-equip your Enigma armor (or leave and re-enter the game).

    In all likelihood, this happens with all other oskill items as well, though most people don't notice it since the only oskill people usually use is Teleport with Enigma.

    This bug has been around since 1.10, and it doesn't look like it'll be fixed any time soon.
     

Share This Page