enigma teleport is gone

Warrior4life

Diabloii.Net Member
enigma teleport is gone

All right i have no idea what is going on i have had this enigma for ever and all of a sudden the teleport simbol does not show up can some one tell me whats going on?
 

Zalcitabine

Diabloii.Net Member
It happened to me once. I just removed the armor and put it back and the teleport was back. Some kind of bug, i think. Hope that will help.

Zalc
 

ebyworx

Diabloii.Net Member
this has been happening a lot lately for me also, it is remedied by taking the armor off and putting it back on.
 

desrat

Diabloii.Net Member
Warrior4life said:
All right i have no idea what is going on i have had this enigma for ever and all of a sudden the teleport simbol does not show up can some one tell me whats going on?
It's happened to me without even removing the armor or changing games. Twice in one game, and another time in a different game but after I was in it for a while and had already used Teleport a few times.

The skill disappears from the list of mods on the armor, and the Teleport skill disappears from the skill icons that I can hot-key to a button.

At least once, I know I went to town in between when it worked and when it disappeared. Perhaps every time I did but not sure.

One thing that may make a difference is: my cousin bought me my Enigma armor as a present with cash at diabloqueen.com. My understanding is that such an item isn't considered "hacked", but I wouldn't be surprised if anything that comes from a non-game source could come with its own bugs.

For any of you others having this problem, is that possible with yours, too? That is, is it possible that it didn't originate in the game?

My cousin bought it and gave it to me when we were both still in ladder 2, about a month before reset. But all the disappearances have been in nonladder, since 1.11 began.

desrat
 

Quietust

Diabloii.Net Member
One very easy way to reproduce the symptoms described above is to get a Staff or Orb with a skill bonus to Teleport [Sorceress Only] and simply hover your cursor over it - if Teleport is on your right-click skill at the time, it will INSTANTLY revert to "normal attack" and you will be unable to reselect the skill until you take off and re-equip your Enigma armor (or leave and re-enter the game).

In all likelihood, this happens with all other oskill items as well, though most people don't notice it since the only oskill people usually use is Teleport with Enigma.

This bug has been around since 1.10, and it doesn't look like it'll be fixed any time soon.
 
Top