Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

EEK! Puter go screwy!

Discussion in 'Off-Topic' started by SomeCanadianGuy, Feb 19, 2004.

  1. SomeCanadianGuy

    SomeCanadianGuy IncGamers Member

    Joined:
    Jun 21, 2003
    Messages:
    1,863
    Likes Received:
    0
    Trophy Points:
    255
    EEK! Puter go screwy!

    Alright... So, following the advice in one of the threads here a little while back, I downloaded Mozilla Firebird and installed it. I found it horrid. I'm a tradiotionalist like that, I guess. So I tried uninstalling it (means deleting the folder, since there is no real uninstall program).

    The only problem now is that all my image files and all my favorites links are still trying to open through Firebird. It's annoying because the damn file isn't anywhere on my computer. I set it up so that the image files open using my image editing program, which is how it should be so that's all fine and dandy. The only problem really is with the links. I can't set them up to "Open with" a different program like I could with the image files.

    I tried reinstalling IE6 to see if that would kinda reset it as the default program for opening htm or html files, but that didn't work. I really dunno what to do, so any help you guys could offer would be greatly appreciated. Thanks a bunch.
     
  2. cleanupguy

    cleanupguy IncGamers Member

    Joined:
    Oct 29, 2003
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    77
    What windows are you using?

     
  3. Mister 4

    Mister 4 IncGamers Member

    Joined:
    Jun 22, 2003
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    18
    You ever think of uninstalling it through "Add and Remove Programs" in Control Panel?

    And to change what files open with, right click on that particular file, and click on properties. Below the file name, you should see something like "Type of File: Blahblah" and "Opens with: Blah" with a change button next to it. Change it to whatever you usually open the things with. Internet Explorer should be in Program Files somewhere.
     
  4. mantrid_drone

    mantrid_drone IncGamers Member

    Joined:
    Jan 18, 2004
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    5
    I use Firefox myself (they changed their name again) and love it, but anyway here's what you need to do:

    To make IE the default browser again :
    1) Click Start --> Settings --> Control Panel
    2) (Optional) If you are using Windows XP, click the link on the left to switch to "Classic View"
    3) Double click Internet Options
    4) Click the programs tab, and check "Internet explorer should check to see whether it is the default browser".
    5) Start IE

    If this does not automatically fix your HTML file settings do this (this was written for XP but is very similar in other windows):
    1) Find a HTML file
    2) While holding SHIFT, right click the file
    3) Choose open with --> Choose program
    4) In this dialog, find internet explorer ("C:\Program Files\Internet Explorer\iexplore.exe")
    5) Click ok
    6) Click "Always use this program", then ok.

    Hope this helps.
     
  5. SomeCanadianGuy

    SomeCanadianGuy IncGamers Member

    Joined:
    Jun 21, 2003
    Messages:
    1,863
    Likes Received:
    0
    Trophy Points:
    255
    Alright, I'm using Win2k. I had the older version of Firebird, where there was no option to uninstall from the "Add/remove programs" menu in the Control Panel.

    As for the right clicking thing, then "choose program", then problem is that there's no option to allow me to choose which program I want to use. Lookie. Neither is there an option of the sorts in the Properties tab of the files.

    I had also tried going through the Internet Options tab to the "Make IE my default browser" button, but that didn't work either...

    Damn crap. This is what I get for trying something new! ARGH! :rant:
     
  6. Pidder

    Pidder IncGamers Member

    Joined:
    Jun 22, 2003
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    11
    Out of curiosity, what exactely did you find horrible in Firebird?
     
  7. Smelly

    Smelly IncGamers Member

    Joined:
    Jan 15, 2004
    Messages:
    705
    Likes Received:
    0
    Trophy Points:
    120
    Did you try properties, programs, reset web settings in IE? Okay, if that doesn't work, try the following...

    properties, programs, advanced:

    Uncheck "Enable Third Party Extensions"
    Uncheck "Disable Script Debugging"

    Give that a shot, see if it works.
     
  8. SomeCanadianGuy

    SomeCanadianGuy IncGamers Member

    Joined:
    Jun 21, 2003
    Messages:
    1,863
    Likes Received:
    0
    Trophy Points:
    255
    BOOYA!!! Thanks a million! That worked fine, and now everything is back to normal. I wonder why I never thought of trying that little button... Meh. Thanks a bunch! :drool: I'm amazed by your computer savvyness (lookie, a new word or just spelt like crap)


    Iunno. I simply didn't like it because it didn't seem to have the same kind of homeliness that my IE had. I just wasn't too fond of how it looked and responded. That, and it seemed to be rather dull and drab compared to my IE. Guess it's really just the fear of change. *shrugs*
     
  9. Smelly

    Smelly IncGamers Member

    Joined:
    Jan 15, 2004
    Messages:
    705
    Likes Received:
    0
    Trophy Points:
    120
    Personally I can't live without my Netscape 7.1. The tab buttons are awesome. I hated opening new windows on IE when looking for stuff online. The look is nice, and it kind of makes IE look bad. I still use IE sometimes, but Netscape is my browser of choice :)

    And you're welcome, SCG. And I'm not computer savvy at all, I'm just good at troubleshooting!
     

Share This Page