Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

Downloading Patch ????

Discussion in 'Diablo 2 Community Forum' started by Gorny, Mar 11, 2004.

  1. Gorny

    Gorny Banned

    Joined:
    Sep 9, 2003
    Messages:
    27,850
    Likes Received:
    8
    Trophy Points:
    0
    Downloading Patch ????

    I just got disconnected from Useast, and when I tried to get back on I get the downloading patch screen. Anyone else see it ?

    Or am I losing my mind ??


     
  2. ahcw

    ahcw IncGamers Member

    Joined:
    Dec 15, 2003
    Messages:
    1,429
    Likes Received:
    0
    Trophy Points:
    165
    Hmm, I play Uswest and nothing doing for me. Maybe there was a small bug fix patch or something that blizzard put in. Other than that I have no idea what's going on aragorn. Hope it all turns out ok :).
     
  3. Gorny

    Gorny Banned

    Joined:
    Sep 9, 2003
    Messages:
    27,850
    Likes Received:
    8
    Trophy Points:
    0
    It must be my PC, because there was no sound at all. I decided to reboot, and now it is all fine. Strange.
     
  4. ahcw

    ahcw IncGamers Member

    Joined:
    Dec 15, 2003
    Messages:
    1,429
    Likes Received:
    0
    Trophy Points:
    165
    Strange indeed....then again stranger things have happened on bnet :lol: .
     
  5. toader

    toader Banned

    Joined:
    Jul 8, 2003
    Messages:
    5,443
    Likes Received:
    1
    Trophy Points:
    0

    HACKER!!!!1!!!two!!!
     
  6. Starseed

    Starseed IncGamers Member

    Joined:
    Feb 14, 2004
    Messages:
    1,234
    Likes Received:
    0
    Trophy Points:
    466
    Maybe the folks at Blizz changed their minds after all and decided to send you the update for .11?

    :lol:
     
  7. ULTIMATER

    ULTIMATER IncGamers Member

    Joined:
    Jun 27, 2003
    Messages:
    1,040
    Likes Received:
    0
    Trophy Points:
    120
    Its the 1.11 patch!!!!1111hundredandeleven1!!1
     
  8. Gorny

    Gorny Banned

    Joined:
    Sep 9, 2003
    Messages:
    27,850
    Likes Received:
    8
    Trophy Points:
    0
    Actually here's what really happened :

    I was leveling my new hammerdin in a full game when all of a sudden, the game freezes and acts as if I hat hit Alt +F4. I ended up back on my pc's desktop and every time I tried to log back on, I got the download screen with the globe staying clear instead of filling up with red as it went.

    There also was no sound after the game booted up.(the usual crack of thunder at the blizzard screen was not present)

    I had noticed some minor lag as well for the night - around 300 or less ping.

    After I re-booted my comp it was fine :scratch:

    Oh well...I guess I am Losing my marbles or something... :surprise:

     

Share This Page