Don't know if it's a bug or not

Kevin William Cox

Diabloii.Net Member
Don't know if it's a bug or not

Hey all, started playing Exspansion for the frist time. Built a barb. Right now he's lvl 24, US east. So I'm playing in act3, Flayer jungle, came across a boss monster, had a little trouble went drink a health pot and instead drinking it the number "1" appeared in the upper left hand corner of the screen. :scratch: . Now I'm about ready to die, I hit it again. Another "1" appears next to the other one. Hmmm... Of course, I died. Back in town, I tried to drink again just to test it. I got a whole line of ones across the top of the screen.111111111111. I've played D2 classic for a long time and never had this problem. If I leave the game and make another one it's ok, for a while. It's seems to happen when there are large groups of monsters with a boss. It's not lag, though that accompanies it. Also the "TAB" key doesn't work for a while. But when I go back to town, it somehow fixes itself. The pot problem remains. I can right click and drink. Just can't use the Number keys anymore. 1~4, none of them. It's not numbers lock, or caps lock, tried that. I'm at a loss. Glicth or bug or my stupidity? Help. Thanks in advance.
 

Ax2Grind

Diabloii.Net Member
Cross-wired

Kevin William Cox said:
Hey all, started playing Exspansion for the frist time. Built a barb. Right now he's lvl 24, US east. So I'm playing in act3, Flayer jungle, came across a boss monster, had a little trouble went drink a health pot and instead drinking it the number "1" appeared in the upper left hand corner of the screen. :scratch: . Now I'm about ready to die, I hit it again. Another "1" appears next to the other one. Hmmm... Of course, I died. Back in town, I tried to drink again just to test it. I got a whole line of ones across the top of the screen.111111111111. I've played D2 classic for a long time and never had this problem. If I leave the game and make another one it's ok, for a while. It's seems to happen when there are large groups of monsters with a boss. It's not lag, though that accompanies it. Also the "TAB" key doesn't work for a while. But when I go back to town, it somehow fixes itself. The pot problem remains. I can right click and drink. Just can't use the Number keys anymore. 1~4, none of them. It's not numbers lock, or caps lock, tried that. I'm at a loss. Glicth or bug or my stupidity? Help. Thanks in advance.
First idea is your keyboard has a problem. If '1' is appearing as if you typed a message then check your keyboard configuration for the message bind.
 
Top