Latest Diablo 3 News
DiabloWiki Updates
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

Diablo screen flipped upside down!

Discussion in 'Diablo 2 Patch Bug Reports & Suggestions' started by atmosphere, Apr 15, 2005.

  1. atmosphere

    atmosphere IncGamers Member

    Joined:
    Nov 22, 2004
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    33
    Diablo screen flipped upside down!

    Hi there.

    A few days a go when my game crashed this thing happened. When I start D2 again the screen is upside down. I guess it has something to do with the resolution being changed but I can't figure it out. I've changed the resolution of my screen to 800*600 to match the resolution of the game but it doesn't help at all.

    Guess this isn't exactly a bug but I hope you can help me anyways.

    Thanks in advance

    atmo
     
  2. superdave

    superdave IncGamers Member

    Joined:
    Mar 14, 2004
    Messages:
    12,418
    Likes Received:
    82
    Trophy Points:
    475
    flip your monitor upside down
     
  3. atmosphere

    atmosphere IncGamers Member

    Joined:
    Nov 22, 2004
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    33
    Now why didn't I think of that?..


    atmo
     
  4. Overtone

    Overtone Banned

    Joined:
    Mar 13, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Re-install Diablo.
    If that doesn't work, I think it's a problem with your moniter.
     
  5. atmosphere

    atmosphere IncGamers Member

    Joined:
    Nov 22, 2004
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    33
    I forgot to mention, I did re-install Diablo.
    And it can't be a problem with my monitor, it definately should be able to handle that resolution and besides it has worked just fine for at least 6 months :uhhuh: .

    atmo
     
  6. Suiginto

    Suiginto IncGamers Member

    Joined:
    Feb 20, 2005
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    5
    Like what superdave said, flip your monitor.
     
  7. Megaritis

    Megaritis IncGamers Member

    Joined:
    Dec 5, 2003
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    42
    Have you looked at your Graphic Card's options if there is an option that allows you to choose whether the screen should be rotated in a specific resolution or not?
     
  8. Orphan

    Orphan IncGamers Member

    Joined:
    May 23, 2004
    Messages:
    7,264
    Likes Received:
    0
    Trophy Points:
    165
    That isn't really a good suggestion, as it would only be temporary, and even then I don't think atmosphere shall enjoy flipping his monitor every time he wants to play D2.

    atmosphere, it's sounds like it's something to do with your graphic card settings, not the game. Similar to what Megaritis said, some video cards allow you to invert the display. I don't know what video card you have, but if it's an intel i845, you just need to right click the graphics icon in the taskbar, select graphics options, then graphics properties. Then click the rotation tab and remove the "enable rotation" tick.

    If you don't have an intel i845 card, you may be able to access something similar in the Display properties somewhere.
     
  9. superdave

    superdave IncGamers Member

    Joined:
    Mar 14, 2004
    Messages:
    12,418
    Likes Received:
    82
    Trophy Points:
    475
     
  10. atmosphere

    atmosphere IncGamers Member

    Joined:
    Nov 22, 2004
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    33
    Haha, good point :).

    Thanks for all the replies guys. I asked a frienda about this though and he fixed the problem by clicking Alt Gr+0+7 on the key board while in game. That's the flip-screen-upside-down-command I guess :D.

    Well, thanks once again, the problem is fixed. Now I didn't get any sleep this friday night either :clap:

    atmo
     

Share This Page