crashs whit runewords

Twoflower

Banned
crashs whit runewords

i have a strange problem : i tried to make a runeword which gives a aura, namely exile. when i tried to put in the last rune the game crashed. this was in single player. i tried it 3 times and every time the same, so now i have 3 runes in sockets and the 4 th waiting desperatly to be put in.

next, a friend wanted to show me his insight colossus voulge on bnet (note, again a runeword which gives aditioinal aura ). when i try to move my mouse on it in trade screen my game crashes again. i joined his game 4 times and every time the game crashed at exactly the same point, just befor my mouse reaches the item, half a centimeter away.

it s the exactly same crash in both cases, screen freezing and a lil bling sound in the background. when i press esc the game disapears and i can restart it.

although this should be clear here i add that i dont use any modifications or hacks :rolleyes:
. the bug happened once in offline play and once on closed bnet, ladder europe.

can someone help me whit this ? i m realy upset, i have spend 3 of 4 realy expensive runes ( for single player relations ) and i wanna make insight on bnet for m yhammerdin, what can i do ?

edit : about the insight, what s the max number a colossus voulge can have ? 4 or 5 ? and where do i go to find a eth one ?
 

Leohappy

Diabloii.Net Member
1. Are you using any localized version of the game? It's a known issue with some localized versions - if you hover over any item with aura bonus (Azurewrath, Edge, ...) the game will crash.

2. Colossus Voulge can have a max of 4 sockets. They seem to drop quite often in Hell (any area). Ethereal is the same as normal CV, just drops much less often.
 

Twoflower

Banned
i have the german version... is there a way to switch version by downloading, say, the english language pack and would that solve the problem ? ( i hope this question dosnt break the forum rules )

thx for the fast answer :thumbsup:
 

RTB

Diabloii.Net Member
For the German version there are two ways to get the English version:
1. the English D2lang.dll (get it here.)
2. a modified patch_d2.mpq
 

stkrause

Diabloii.Net Member
You can find the modified patch_d2.dll for the german version here
Its not an official blizzard supported download, but it works fine.

*stkrause
 

Twoflower

Banned
RTB said:
For the German version there are two ways to get the English version:
1. the English D2lang.dll (get it here.)
2. a modified patch_d2.mpq

hmm the file you link to dos nothing... pitty, everything is still in german

i try the modified patch now

thx for the replies guys :clap:

the modified patch works !!!! yay !!! now i m off to complete my exile and insight :D :D :D
 

Col.Kurtz

Diabloii.Net Member
Its caused by an other language setting on diablo.

Its a know bug that it causes a crash on items with "lvl xx xx aura when equipped".

Change your language into english, or let someone on bnet put in the last rune, that has english version (admin on this forum or something.)
 

Orphan

Diabloii.Net Member
Col.Kurtz said:
...or let someone on bnet put in the last rune, that has english version (admin on this forum or something.)
Are you sure that will make a difference? I would imagine his game would interpret the aura on the item the same, regardless of whether a person with an english version of Diablo created it or one with a different language. It would still crash his game.



dymi said:
i have the same problem with polish version what solution could i use ??
For a polish version, you might need to get access to an english version of the patch.mpq file in order to fix the problem.
 

dymi

Diabloii.Net Member
Letting someone else put the last rune will not work my game crashes even if i just move cursor over polearm in the trade window of someone else

also where can i get that english version ?? Anyone knows ??
 

Orphan

Diabloii.Net Member
dymi said:
also where can i get that english version ?? Anyone knows ??
Unfortunatly, the only Patch_D2.mpq that I know you can download from the Internet is for 1.09d. I'd upload mine somewhere, but I don't know where. If you want, I could send it to you via email, as it's only 1.9MB.
 
Top