Can't upgrade to 1.10

ragemonkey

Diabloii.Net Member
Can't upgrade to 1.10

I recently downloaded the 1.10 patch and the Blizzard updater said that I dont need to apply the patch because I have a newer one. Supposedly, patch 1.10 is version 0.0.0.256. Version 1.9 says 1.0.9.256. What to do...
What to do...
 

Orphan

Diabloii.Net Member
Have you tried to completely uninstall and re-install the game (and patch it up to 1.10 after installing the expansion)? It sounds to me like there's something wrong with your installation. I don't suppose you have had any mods installed or something?
 

ragemonkey

Diabloii.Net Member
Yep, I reinstalled d2 and the expansion. It won't let me upgrade straight to 1.10 from 1.7. It said something like its a different installation version or something, so I upgraded to 1.8. It said 1.8 is newer than the 1.10 that I installed. Same thing happened after 1.9. I don't have any mods, by the way.
 

teksyn

Diabloii.Net Member
are you installing in game, or downloading the patch and installing?

try installing the patch in-game, when you go to connect to bnet it will try and download the recent patch for you. (i think)
 
Top