Can't get the "u" button to work.

DrunkPotHead

Diabloii.Net Member
Can't get the "u" button to work.

I'm using windows 2000 proffessional.

I spilled something on my keyboard, and it apprently sent some weird signals to the comp. Now, whenever i press the letter "u", utilman.exe pops up. If i disable the service, when i press the letter "u", nothing happens, it doesn't appear on the screen or anything. I currently have the letter "u" on my clipboard, that's how i keep using it. Does anyone know how to fix or or need any additional information to help me out?
 

giantpinkbunnyhead

Diabloii.Net Member
Erm.... well, if ya spilled something on the keyboard, maybe you might want to consider getting a new one? They're practicaly cheap enough to be expendable unless you want a really fancy one. I got one for 6.36 last year that has buttons for everything and works fantastic.

If the keyboard swap doesn't fix the problem... I dunno what to tell you.
 

DrunkPotHead

Diabloii.Net Member
giantpinkbunnyhead said:
Erm.... well, if ya spilled something on the keyboard, maybe you might want to consider getting a new one? They're practicaly cheap enough to be expendable unless you want a really fancy one. I got one for 6.36 last year that has buttons for everything and works fantastic.

If the keyboard swap doesn't fix the problem... I dunno what to tell you.
I already replaced the keyboard. I know when i press the letter "u", the computer receives a signal becase that utilities thingy popped up. Now that i disabled it, pressing the letter "u" still sends a signal to the computer, but it doesn't do what it's supposed to.
 
A key mapper program may help.

Or you could try a hard reset of the keyboard, that is if the keyboard will do it. . .I've only seen BT ones do it.
 

PatMaGroin

Diabloii.Net Member
I had a similar problem years ago with my old AMD K6, but minus the spilled stuff. Something about disabling hot keys seemed to work.
 

DrunkPotHead

Diabloii.Net Member
PatMaGroin said:
I had a similar problem years ago with my old AMD K6, but minus the spilled stuff. Something about disabling hot keys seemed to work.
How would i go about doing that?
 

DrunkPotHead

Diabloii.Net Member
{KOW}Spazed said:
System utilities...I think that's where it is....next to the calculator.
I only have system tools and it has a bunch of other options that don't seem to be hotkey-related.

One other thing i noticed: when i went to the utilman.exe services's property's, it had no hotkey shortcuts. When i tried to make the hotkey "u" by pressing the button "u", nothing happens. However, when the service was enabled, pressing "u" still brings up the utilman.exe pop-up window.
 
Well I did a google search and it seems utilman.exe has a horrid bug that allows remote control of a computer. If you aren't using the magnifier or onscreen keyboard I would say you are fine.
 

PatMaGroin

Diabloii.Net Member
Well I wouldn't say he's fine, he can't use one of his keys without a program that 'remotely controls' a computer popping up.

Well back on the good old Windows 98 K6, all I had to do was ctrl alt del and kill the 'hotkey' process. Back in the day when restarting or end tasking fixed all problems. And then your comp crashed.

I would check out some techie forums, I've had a few problems solved by those.
 

axeil

Diabloii.Net Member
Go into your control panel then go to keyboard or keyboard options. I believe the hot key shortcuts are located in there.
 

krzyhobo

Diabloii.Net Member
axeil said:
Go into your control panel then go to keyboard or keyboard options. I believe the hot key shortcuts are located in there.
Giving actual helpful advice is frowned upon here. Please discontinue.
 

PatMaGroin

Diabloii.Net Member
Yeah, what the hell were you thinking?

I prefer half-drunken half-thoughts to help people outm which is usually what I give out.
 

DrunkPotHead

Diabloii.Net Member
I jst pt in a new keyboard and the btton still doesn't work. So it's a compter/software problem, not a keyboard problem.

Any other possible helpfl advice?
 
Top