CANT connect to B.NET AT ALL

oscarmk1

Diabloii.Net Member
CANT connect to B.NET AT ALL

Hi, i know this isnt the right forum, but there aint exactly a forum for connectivity issues, i posted this on 1.10 bugs however i got no responses. So i figured i would get more here.

The thing is that i am TOTALLY AND COMPLETELLY unable to access BATTLE.NET in any way. Cant connect to ANY server in ANY realm, IN ANY blizzard game, this includes Starcraft, Diablo II, Diablo I, Warcraft II, Warcraft III.
What happens basically is that it stays on "Logging into acct" for abuut 20 secs, then displays "UNABLE TO CONNECT TO B.NET".

I first figured it was the firewall (obviouslly), however after uninistalling, i had the same problem... I mailed blizz, and they emailed me the stupid same thing they have on their page to fix connection issues, which did nothing for me...
Anyone has any idea at all about what is this about?. Been like this since Monday.

For those who know me, you guys know i dont even use Maphack or any kind of hacks AT ALL.

I also unisitalled all the other stuff (that in someway do alter some computer settings) like System Mechanics, Adsgone, Norton, the firewall (ZoneAlarm Pro), Panda and Spysweeper, yet it was the same crap... I also talked to my ISP, and after 1 hour of discussion, they told me they had nothing to do with it.. So seriouslly im becoming desperate here.
ANY help will be GREATLY apreciated.
 

DemonicTutor

Diabloii.Net Member
Did you recently make any changes to your firewall or router? in the form of port blocking?

Also what kinda hub or router are you useing? I know that Linksys' router's new firmware update is absolute trash.

I updated the linksys firmware via there website and it hosed the network, I dunno if it's just buggy codeing, but its trash. If you updated your linksys (assumeing your useing that) recently, uninstall the network software, and go back to the old patch which works perfectly fine. I contacted customer support but they never replyed, so I just wont be useing any new updates they produce since there sh1t.

Although I could connect to Bnet, I was getting ping spikes of 5k, and then dropped/realm down. And just general internet browsing was extreamly slow.
 

Burnt_toasty

Diabloii.Net Member
Its not the firewall. Can you ping the servers?

Also, I remember reading a bug issue where bnet can falg you for something and cause "unable to connect". I searched for this error on the forums because I get that message. Bnet has some wierd scanning crap going on and if something looks fishy they block you out. The posts had this situation alsting from 5 min to one poor guy, who lasted an entire week.

To me it happens when I connect, reconnect too fast. That is when I mule and I switch between characters too much. At first I did everything you did. Re-install, kill all apps, firewall router etc. But it still happened. Thus dunno if you are in the same boat but this might be it. FOr me 15 min later I can log on.
 

oscarmk1

Diabloii.Net Member
Hello,

Thank you to everyone that replyed. I however do not use any router, so i really dont understand whats going on.. anyway i hope i get a REAL response from blizzard soon.
 

Burnt_toasty

Diabloii.Net Member
oscarmk1 said:
Hello,

Thank you to everyone that replyed. I however do not use any router, so i really dont understand whats going on.. anyway i hope i get a REAL response from blizzard soon.

I think I wasnt clear. Its not you when you get that UNABLE to connect and you can still ping out. Its bnet. Blizz incorporated new scanning software of inccoming packets from people. If you somehow get "flagged" bnet wont allow you on for some random alloted time. The response you will get is "they are looking into the matter, blah blah, COW KING RULES" . Like I said it was posted over a month ago as a bug issue but with the forum error you cant read this huge thread. This guy did get a repsponse from Blizzard and he was pisssed off at the reply.

p.s. The COW KING PART I made up ^ ^
 

oscarmk1

Diabloii.Net Member
Burnt_toasty said:
I think I wasnt clear. Its not you when you get that UNABLE to connect and you can still ping out. Its bnet. Blizz incorporated new scanning software of inccoming packets from people. If you somehow get "flagged" bnet wont allow you on for some random alloted time. The response you will get is "they are looking into the matter, blah blah, COW KING RULES" . Like I said it was posted over a month ago as a bug issue but with the forum error you cant read this huge thread. This guy did get a repsponse from Blizzard and he was pisssed off at the reply.

p.s. The COW KING PART I made up ^ ^
Yeah i know that you sometimes get unable to connect to b.net happened to me before, however it only lasts like 30 mins top, this has been going on for me since monday, is it still posible that its still b.net?
 

Burnt_toasty

Diabloii.Net Member
oscarmk1 said:
Yeah i know that you sometimes get unable to connect to b.net happened to me before, however it only lasts like 30 mins top, this has been going on for me since monday, is it still posible that its still b.net?

I think I wasnt clear. Some poor slob had this error for a week. Dunno if it lasts longer than that.
 

Garbad_the_Weak

Diabloii.Net Member
My roommate has this problem too. We think it is something with Windows Xp, but I don't know.

Oscar, if you don't solve it in a week or so, let me know and I'll log onto your accts to keep them from dying.

Garbad
 

oscarmk1

Diabloii.Net Member
Garbad_the_Weak said:
My roommate has this problem too. We think it is something with Windows Xp, but I don't know.

Oscar, if you don't solve it in a week or so, let me know and I'll log onto your accts to keep them from dying.

Garbad
Yeah this problem is like so annoying and i really dont know what the hell is happening, its just too weird.

Anyway if i dont fix it i will definitly need some1 to log to mmy chars, though lucklyly for me i dont have any mules in the 10 days, all chars are permed.
 

Burnt_toasty

Diabloii.Net Member
Too bad the forum wipe killed that thread. Alot of threads needed to go IMO cause we had so much and now things should go faster. But a few needed to stay. Too bad.

In that bug thread you'd be extremely surprised at how many people have this error. When I found it on the forum search there was 56 posts by disgruntal people in 2 days. Thats alot I think. MAny people have this problem and I think the concensus was that this was a direct result of bnets ruststorm and anti dupe/hack item scans. A side effect causing a unexpected error. BNET is ware and they give the same msg over and over again to all the porr souls seeking help. Anyhw, alot of people were upset at their attitude but the consenus was taht we play it for free. Too bad its gone. Very interesting read and eases your mind as you realize you are not alone. I get this all the time myself. Its not only XP. Happens on 98, 2000, and on my XP.
 

oscarmk1

Diabloii.Net Member
Burnt_toasty said:
Too bad the forum wipe killed that thread. Alot of threads needed to go IMO cause we had so much and now things should go faster. But a few needed to stay. Too bad.

In that bug thread you'd be extremely surprised at how many people have this error. When I found it on the forum search there was 56 posts by disgruntal people in 2 days. Thats alot I think. MAny people have this problem and I think the concensus was that this was a direct result of bnets ruststorm and anti dupe/hack item scans. A side effect causing a unexpected error. BNET is ware and they give the same msg over and over again to all the porr souls seeking help. Anyhw, alot of people were upset at their attitude but the consenus was taht we play it for free. Too bad its gone. Very interesting read and eases your mind as you realize you are not alone. I get this all the time myself. Its not only XP. Happens on 98, 2000, and on my XP.
Well its good to know im not the only one that cant connect to b.net, however are u telling me this a windows related error?, i dont see hows that possible, u telling me that in some way b.net alretered our windows settings?, hi, isnt that illegal?. Also are u telling me that this action was taking against those who cheat//hack?, because if its that, then seriouslly wtf, because i dont even use any duped or hacked stuff, (not even 3 20 20, 5 3 20, or whatever, those who know know that i use legit charms only), and i dont even use maphack or any kind of hack so wtf.
 
Top