Atma1.06???

Status
Not open for further replies.

Balrog431

Diabloii.Net Member
Atma1.06???

I have the current Atma, and I tried it with 1.06 and it is unable to load, it says pre-1.07 I was under the impression that it was for classic and LOD.

Anyway to mule in 1.06?

This is not covered in the ATMA FAQ, so some help would be appreciated thanks.
 

Hakai_no_Tenshi

Diabloii.Net Member
ATMA is only compatible with versions 1.07 - 1.10 (Standard and Expansion). What you saw on the website (i.e "Classic") is a misnomer and should read "Standard". I'll have to tell the webmaster to fix that. If you want to mule in 1.06, try using Jamella. I can't give you a link but a quick google search should turn up something.

--T
 

Balrog431

Diabloii.Net Member
Tenshi thanks, I'm suprised I figure that 1.06 would be supported because it is one of the favorites on the single player forum, I was reading that up last night on FAQ, along with old single player patches from LOD.
 

Hakai_no_Tenshi

Diabloii.Net Member
There are already several muling programs for Classic which is why I decided not to support it. Besides, the data format for Classic is a real doozy :teeth:

--T
 

Balrog431

Diabloii.Net Member
I searched all day today, and couldnt seem to find a Mule program for 1.06, I even went to <a competing game forum> and no feedback.

This is what I typed in Google and Yahoo search both.

Jamella
Jamella 1.06
Jamella editors
Jamella trainers

And found nothing, I found alot of dead links pretty much, so anyone out their play 1.06 who knows where I can get a link to some type of program that I can mule?

edit: I removed your reference to a competing Diablo II forum - against the rules. Anal I know, but just doing my job...
- AlterEgo
 

AlterEgo

Diabloii.Net Member
Problem is that if I am not mistaken, programs used for "muling" in classic were actually editors (including Jamella). :p And links to editors are not allowed in the SPF.
 

Crudesash68

Diabloii.Net Member
Now, I am very surprised that his gracious request has not been answered. I for one plan to get on it...pronto.


Steve
 

Balrog431

Diabloii.Net Member
Ok I was able to revieve a link to a Jamella 1.06 Hero Editor, that has all the stuff , now I have a problem, when I click on Invetory of my character, it freezes up on me. Does anyone here have this problem or had this problem? I meant invetory in the program, not in actual game performance. But in the Jammela screen in windows.

I can do the other things which come with the program.

Thanks again SP forum for the help
 

AlterEgo

Diabloii.Net Member
Balrog, we've gone into bad territory here. Any support for character editors cannot be done in the forum, or via PMs. this conversation has to be taken to email - please contact the member who assited you with your initial question. I hope you understand.

Thread locked to prevent it going further.
 
Status
Not open for further replies.
Top