Act 4 Seal Bug Help!!

DarK_EnforceR

Diabloii.Net Member
Act 4 Seal Bug Help!!

Dear Fello players

Tonite something occured. I was in a act 4 nm game with 8 other players shreading our way through Chaos. We opened all Seals then we only had one left. It was the seal to open Lord DE (something). Then something occured, the seal would not open, there is 8 of us gathered around the seal and no one cna open it. Then people walked away when to town etc etc and tried again. Still would not open. I don't think it was lag cause 8 ppl were trying it. Then people left. Then new players came in and they could not open it either.

So then i join another game this time my friends came in we open the seals to Lord and he came out. With high hopes we had one more to the right. Then it happen again it would not open. I was so fustrated i am so close of goign to act 5 that i was §c%^ed over by Bliz (excuse my language). Then other friends in hell have reported that they could not open the last seal either.

Is this a bug or just some quick glitch in the game that will be resolved in a few hours or so?? Has this occured to anyone else??? Please inform me whats going on. I know it's not just me ... thankgod it's not!!!
 

Masticophis

Diabloii.Net Member
yes

It is a bug. The only thing you can do is make a new game. I spent over half an hour this morning testing on this to see what would fix it in-game. Never could get it to open. Your only hope is to create a new game. Sucks ? yes...
 

Daemonaz

Diabloii.Net Member
Masticophis said:
It is a bug. The only thing you can do is make a new game. I spent over half an hour this morning testing on this to see what would fix it in-game. Never could get it to open. Your only hope is to create a new game. Sucks ? yes...
I've done hundreds of CS runs myself and that Lord De Seis seal is bugged. Sometimes it takes a busload of clicks to open. There's 2 variant layouts for that part near De Seis and it only happens when the seal is on the left side. It has so far always opened, until 10 minutes ago..

I tried for 15 minutes and it wouldn't budge. Is this a new bug?! Because seriously I've never witnessed this until now. It used to be buggy, but it would open after awhile. Now it really didn't open at all. No matter what.
 
Try breaking the seals in a different order.

I habitually go to the left in the CS, first. Lord De Seis, is my second stop. The Infector of Souls, is my last.

I have never run across this, breaking the seals in the above mentioned order.

NB :)
 

Daemonaz

Diabloii.Net Member
Nastie_Bowie said:
Try breaking the seals in a different order.

I habitually go to the left in the CS, first. Lord De Seis, is my second stop. The Infector of Souls, is my last.

I have never run across this, breaking the seals in the above mentioned order.

NB :)
That's exactly how I always do it too. Anyways, the Lord De Seis seal wouldnt work... and it wasn't the last seal yet either, cause I still had Infector to go.

This must be a new bug, because I just did CS again, and again it happened and now with the Infector's seal. So it's not even the same seal. I've done many many CS runs on ladder and this is the first time I come across it, and 2 times out of 4 games, that sounds rather strange.
 

nebby

Diabloii.Net Member
maybe related?

I don't know if this is related, but in 3 consecutive baal runs the other night, baal would refuse to toss out the next batch of minions, even though the room was absolutely clear. The only thing that would do it was the whole party returning to town, then coming back again, sometimes more than once. It was such a pain that after the third game of the series, pretty much everyone gave up.
 

Qroft

Diabloii.Net Member
I had the baal thing happen once and only once since the patch, so at least that seems to be somewhat rare. But the DeSeis seal has been bugged for a long time. Probably all through 1.09. I know I've been running into that seemingly forever.
 

Jeda

Diabloii.Net Member
well the de seis seal was always rusted in...

if it happens to me, it always opens by runningn past the seal to the corner left behind it, and press it while standing in there. Till today this always worked

On the other hand, infector's seal always opens for me, so maybe there are two different bugs here, one beeing the one i use to get (and of which i think is caused by desynch) and a new 1.10 one, which might happen in certain situations



edit: well guess what... I just went to CS to take a screenshot from the position you have to stand to open de seis's. Over the last weeks I did maybe 250 solo cs runs and in all of them the seal opened (flawlessly or with using my trick). But now, in the two runs in a row, the seal didn't open, no matter what i did...
 

LinkMan

Diabloii.Net Member
When i created the first game this morning, i was in CS too, i wanted to go on Diablo runs. Suddenly i get the message "Server will be shutting down in 5 minutes". I thought: What the hell?
This only happens when you finish an act for the first time for a quest, or when a game is open for a very long time.
But i wasn't even playing for 5 minutes. So the game ends, i create a new one, everything's going fine, but then I wanted to open the seal of Infector and it didn't open. I thought that it had something to do with the problem that occured to me before, but i guess not.

I initially thought that the activation of the seals is part of the code, read off from your OWN harddrive. But since reading other peoples reactions, this is not true. Very strange shyt.
 

Yavanna

Diabloii.Net Member
Even in SP, the De Seis seal is a b**** to open, but the blank seal next to GVC is usually even bigger, IIRC. However, I haven't done a Diablo run since 1.10, so I don't know anymore. Especially since my brother the worm loaned the DII Classic CD to a "friend" and then broke our computer.
 

Mr Evil

Diabloii.Net Member
I've seen this happen a few times. In all cases I eventually managed to get it to open by trying from all different angles. When it finally does work it seems to make my character warp to the opposite side of the seal.
 

Jeda

Diabloii.Net Member
little update: 3 out of 4 games i couldn't open de seis.

another note: a german d2 site has this bug as the latest news item, so i guess it's really a different new bug, not just the normal buggy seal
 

DarK_EnforceR

Diabloii.Net Member
Ok so is this a new bug or not? Because this has never happed to me before until now!

Also who do i e-mail or whatever this to to warn ppl about it? Or do people already know like the Baal minion bug.

At least the minion bug is easy to solve, when the necro leaves or just run out and run back.. it is a hassle but at least it can be solved, well this bug can not. You (I) could spend hours doing differn't things and it still won't open after when we return to it! Even in new games... sometimes it gets me upset because my friends are not on half the time when i am. Also i do not like getting rushed too much (I like taking my own sweet time). Then when i find a good game like i did last nite with 8 players. that went from act 1 to act 4 all chars around lvl 55 in nm. It was a good game until that seal. It's very difficult for me to find games like that. I would do it solo, i am sure my barb can but i am afraid of IM!

Any way thanks for the replies i am glad other ppl know about it!!

by the way i did try it again and Lord De Seias did open but then Infector of Souls didn't. To me it's aways the last seal!! whats going on!!
 

Grenesir

Diabloii.Net Member
I've encountered this bug often and quite some time before the expansion came out. At least since 1.04.
 

Zenkat

Diabloii.Net Member
This is NOT the old bug that made the de seis seal hard to open. This is a new bug as of this morning that won't let you open at least one of the seals in the sanctuary. Mostly its de seis, but it can be one of the other monsters seals that refuses to open as well. Only way to remedy is to keep making games and praying they will open. blizz has posted in the bnet forum saying they are on the case.
Just to reiterate, this is not the buggy De Seis seal, this is a new bug.
 

TriggerHappy

Diabloii.Net Member
The baal not casting his minions bug is 10x times worse then this. Speaking of bugged, I saw a zon today who didnt have the base str/dex to use her bow, but needed +str items/charms. With the bug, it appeared that she was punching, and an arrow was coming out of her fist. That was a good one.
 

chrom76

Diabloii.Net Member
Ok, to get an Act 4 game that you can pass you need for the Lord De Seis seal to be on the right,
AND the for Infector of Souls’ seal to be around the corner.

If it’s not like that don’t bother start over.
 

Necrasaro

Diabloii.Net Member
Ok this annoys the hell out of me.

Up until I read this post I NEVER had this bug happen to me and I run Chaos sanc alot for mfing.

Read this post lastnight before I went to bed and this morning I woke up and damnit I cant get a Chaos sanc to work at all, this is not funny.
 
Top