57th computer question

rare

Diabloii.Net Member
57th computer question

I have one of those multimedia keyboards that have those play/stop/mute/volume buttons at the top, along with a few others along the side.

it has always worked perfectly, without a hitch. until last night.

for some reason everytime i now use one of these "multimedia buttons" the ENTIRE computer seems to lock up in a way. I cant click on anything, if I hover above something the little message you sometimes get as to what the application is/does no longer appears.

so i thought the entire computer would freeze...wrong. Videos still play, music still plays, and will keep on playing since neither the mouse nor any of the multimedia buttons work after pressing them for the first time, so there is no way to stop music/videos unless i press the power button on the tower.

i tried the windows key, and it did open up the start menu. i did ctrl alt del, and that brought up thetask manager. so i thought "hey at least the keyboard works, thats not so bad". Wrong again.. :sad2:

i can press the windows key and get the start menu, windows+D to go to my desktop, ctrl alt del gets the task manager out. but after that, NOTHING in the keyboard works. I cant move around the start menu with arrows, I cant do alt+hotkey on the task manager, and I cannot alt-tab around.

i cant even understand why the heck this would happen, and why such random array of keys will work, but the rest wont. and how in the world does lowering the volume using your keyboard manage to lock almost every single key combination, and every single mouseclick.

i uninstalled and reinstalled the drivers, i did system restore, i ran ad-aware (which picked up about 10 minor things while in safe mode), ran norton in safe mode as well. and I also went through and got rid of anything i may have downloaded in the past 2 days or so.

i'm out of ideas, and its such a stupid error that i'd hate to have to go out and buy a new damn keyboard. :undecided:

does anyone have any idea what to try next? and thank you for any input.
 

ffejrxx

Diabloii.Net Member
did you spill pop on your keyboard?
a button might be stuck

if its a ps2 keyboard make sure its plugged into the keyboard port, some motherboards have trouble when they are switched around
 

rare

Diabloii.Net Member
Pull those buttons out of your keyboard with a crowbar, that's my advice.
jerk :sad2:

nope i didnt spill anything, if anything I think it started after i downloaded either limewire or ad-aware. i uninstalled them manually and then did system restore and still nothing

well i havent unplugged anything in...a month or so. so i dont know about it being plugged in the incorrect place, but i'll check that out.

and now i dont know if i get a new keyboard if the problem will still be there. :undecided:



 

rare

Diabloii.Net Member
Solution #1: Don't use those keys.
Solution #2: Re-install Windows.
e.e yeah thats what i was thinking. i may just reinstall windows since i dont really have anything important.

what bugs the hell out of me is why such a random error would happen. ill happily reinstall windows xp if someone can explain how this happened :cry:

edit: and we can all avoid the xp jokes now thank you :p



 

ffejrxx

Diabloii.Net Member
if you can boot to ture dos and see if the problem persists, that can rule out any driver/hardware problem
 

rare

Diabloii.Net Member
oh, i thought he could have meant "pure dos" haha

well, how would i go about doing that
 
Top