Latest Diablo 3 News
Support the site! Become a Diablo: IncGamers PAL - Remove ads and more!

1.13c TCP/IP "Versions do not match error"

Discussion in 'Diablo 2 Community Forum' started by Kriks, Jun 13, 2016.

Thread Status:
Not open for further replies.
  1. Kriks

    Kriks Diabloii.Net Member

    Joined:
    Jun 13, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Dear all,

    I've look over and over (2 days) the internet but could not find a similar problem to mine:

    Me and my friend both have 1.13c installed. We dont want to update to 1.14, because the High Resolution patch does not work with 1.14.

    When we update to 1.14 we can play together through TCP/IP mode.

    But if we stay on 1.13c - we get an error once connecting to each other "Versions do not match. Please log on to battlenet or download the patch".

    Is there a way to stay offline in battlenet (we have just 1 account, mine T_T) and play 1.13c through tcp/ip?

    Thanks in advance.
     
  2. Hoch1971

    Hoch1971 Diabloii.Net Member

    Joined:
    Apr 3, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Did you ever fix it? Two years and nobody bothered to even reply.
     
  3. krischan

    krischan Europe Trade Moderator

    Joined:
    Aug 17, 2003
    Messages:
    30,183
    Likes Received:
    1,151
    Trophy Points:
    416
    You didn't made an account here just to point that out, did you? So thanks for joining. You seem to be the kind of person that is lacking a bit here.

    Sarcasm aside, this thread needs to be closed. That guy is asking for advice about an issue involving a mod that's not supported here.

    By the way, it appears as if he's sharing the same game licence with his friend (which I conclude from his efforts to stay away from bnet, together with "using the same account"). That would be software piracy. I'm not sure if that's really the case, however.
     
Thread Status:
Not open for further replies.

Share This Page